Scratchy Speaker Sound

Discussion in 'iOS 10' started by lordofthereef, Aug 12, 2016.

  1. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #1
    So I know this is because of a setting I once messed with (or think it is). I think the setting was in accessibility, but I couldn't find it, but I also don't remember what exactly I am looking for...

    I had essentailly increased the maximum volume of the speakers from default. This worked fine, ocassionally some scratchy sounds, but now almost anything played on 75%+ is scratchy. So, rather than having to stop my volume at the sweet spot I want to just revert back to stock settings.

    Can anyone help me out?
     
  2. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #2
    Mono Audio? Settings > General > Accessibility > Mono Audio

    Or

    Volume Limit? Settings > Music > Volume Limit

    Sound Check? Settings > Music > Soind Check

    That's all I can think of that would affect audio.
     
  3. lordofthereef thread starter macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
  4. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #4
    Headphones/earphones or internal speaker(s) or both [iPhone or iPad]?
     
  5. Yakibomb macrumors 6502

    Yakibomb

    Joined:
    May 13, 2014
    Location:
    Cape Town
  6. rob.james.arias macrumors regular

    rob.james.arias

    Joined:
    Apr 20, 2015
    #6
    My playback has been super quiet since beta 3. It also distorts pretty bad
     
  7. Yakibomb macrumors 6502

    Yakibomb

    Joined:
    May 13, 2014
    Location:
    Cape Town
    #7
    @lordofthereef. Just updated to the latest Beta this morning, and the audio is terrible. Terrible distortion irrespective of volume, so it looks like a software issue that will need to be ironed out
     

Share This Page