Screen artifacts on web pages (MBP Mid-2015)

Discussion in 'MacBook Pro' started by Svein_JArle, Dec 7, 2015.

  1. Svein_JArle macrumors newbie

    Svein_JArle

    Joined:
    Dec 7, 2015
    Location:
    Oslo, Norway
    #1
    Hi!

    My MacBook Pro 15" (Mid-2015 w/discrete gpu) has some graphics issues that has become more and more prominent lately. They've been there more or less since I got the computer in june, and at first I thought it could be issues related with the AMD-gpu driver, but lately I've noticed that the issues also appear when using the iGPU (I'm using gfxCardStatus) to monitor the gfx-switching and to force it to only use the iGPU to see if that solves the problem.

    I also suspected the beta-OS to be the culprit, but the problem was there when using release-OS as well.

    Info about my mac is attached, as well as a Safari-screenshot that shows the problem (guess where!).

    Has anyone else had these issues? They seem to appear most often in web browsers, but also (infrequently) in video playback software and Photoshop.

    Skjermbilde 2015-12-07 kl. 13.21.02.jpg

    Issue:
    Skjermbilde 2015-12-07 kl. 13.18.21.jpg
     
  2. Svein_JArle thread starter macrumors newbie

    Svein_JArle

    Joined:
    Dec 7, 2015
    Location:
    Oslo, Norway
    #2
  3. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #3
    I wonder why it only affects some mid 2015 MBPs. I have the 15" with dedicated graphics and have never seen one flicker or screen artifacts.
     

Share This Page