screen becomes slower when i do video chat

Discussion in 'MacBook Air' started by ismoker, Aug 17, 2008.

  1. ismoker macrumors member

    ismoker

    Joined:
    Aug 6, 2008
    #1
    it worked alright first few days since i got my air.
    nowadays, i haven install many applications, just msn messenger and skype,
    and everytime i do video chat with my friend, screen becomes so slow..
    like, i hear my friend good, but sync between the video and her voice doesn match, video comes about 3~5 min later after the voice.
    anyone here have had similar experience or solution...?
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    Wow, 3-5 minutes later!?
    That is quite a lag time

    I don't video chat myself, but I have to believe that is not normal :)
    I'm sure someone will stop by to help you with this

    Wow... just wow

    Woof, Woof - Dawg [​IMG]
     
  3. tdhurst macrumors 68040

    tdhurst

    Joined:
    Dec 27, 2003
    Location:
    Phoenix, AZ
    #3
    Hmm...

    Maybe he was talking to someone in the outer space.
     
  4. 173080 macrumors 6502

    Joined:
    Aug 15, 2003
    #4
    I used to get that on my MBA during iChat video conferences. It turned out to be a core shutting down.
     
  5. gcmexico macrumors 6502a

    gcmexico

    Joined:
    Dec 22, 2007
    Location:
    New York City
    #5
    yeah that sounds like the core shutdown issue....there are countless threads here about that...you have 2 options..1) open up the mba and apply correct amount of thermal paste (not too difficult to do, but you will be opening up the mba) 2) download coolbook (its a program that allows you to set voltage levels)...either one should fix the problem, or you can do both...I just did coolbook and it solved my core shutdown but the temps are still to high for my liking, so I'm really leaning to do thermal paste too...just don't have the right screw drivers
     
  6. shrtmkr macrumors regular

    Joined:
    Mar 10, 2008
    Location:
    the apple
    #6
    have you tried servicing the unit at apple?
     
  7. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #7
    even with my core shutdowns, I never had a HUGE lag time. The video studdered but it didn't stall or anything, it just felt like 5 fps instead of regular 20 fps.
     
  8. kingcrowing macrumors 6502a

    kingcrowing

    Joined:
    May 24, 2004
    Location:
    Burlington, VT
    #8
    Well you all are forgetting one thing. Internet connection speed, thats the biggest thing. My air works perfectly on my University campus for video chatting with someone else on our network because of our high-speed connection, but when I chat with my girlfriend across the country and she has DSL it's a lot crappier even with using the same air on my end.
     
  9. ismoker thread starter macrumors member

    ismoker

    Joined:
    Aug 6, 2008
    #9
    hmmm i don think it is the speed because it worked perfect and started this just a few days ago..
    but thank you all, and i should try the way gcmexico suggested. thanks!
     
  10. gcmexico macrumors 6502a

    gcmexico

    Joined:
    Dec 22, 2007
    Location:
    New York City
    #10
    *
    I have zero faith in the genius bar...the warranty doesn't cover core shutdowns
     

Share This Page