Screen blurred - moving mouse makes thing clearer

Discussion in 'Mac Basics and Help' started by ferlio, Oct 17, 2007.

  1. ferlio macrumors newbie

    Joined:
    Oct 17, 2007
    #1
    Hey All,

    It seems that my entire screen is somewhat blurred and whenever I move the mouse over anywhere on the screen (images, text, etc) only the general area surrounding the mouse is clear and seems like it's "zoomed" in. Any ideas whats going on here?
     
  2. jellomizer macrumors 6502

    jellomizer

    Joined:
    Sep 12, 2006
    Location:
    Upstate NY
    #2
    I have never saw this myself but I have a couple of theories.
    OS X works closly with the video card and uses Open GL (A 3d Libarary) for all its graphics. Anti-Aliasing can sometimes make text and graphics blurry when image is shrunk to a percentage.
    I would almost think that Expose when you leave it doesn't quite compleatly zoom to 100% perhaps 99.9999% causing the pixels to not quite fit in where they are sopposed to be making the screen blury. But when the mouse goes over and it has to replace the graphic it went over seeing that there is no expose it positions the graphics in the correct spot. So it may be the video card having a glitch like the old pentium chips did (10.0/2.0*2.0) = 9.99998. Or it could be a bug in Open GL or in OS X. You may have threw some game or such may have overwritten the Open GL Drivers, or installed some app that messed with OS X.
    Assuming that your Mac is out of warentee. I would
    A. Resinstall OS X see if the problem is still there. If so then if possible bring it in to service and see if they can give you a new video card.
     
  3. balkce macrumors newbie

    Joined:
    Oct 18, 2007
    #3
    zoom option

    wow, you posted this only nearly a day ago, and no more than ten minutes ago, in my own powerbook, this started to happen but in a very subtle way (some text was kinda blurry), what a coincidence! i was kinda worried too; i thought that my eyes were starting to go bad. however, your post for some reason inspired me (maybe the word 'zoom' rang some bell):

    you have the "Zoom" option in "Universal Access" in "System Preferences" on. meaning that if you hold the CTRL button and do a vertical scroll the screen will zoom in and out, the same way as using "CMD ALT =" and "CMD ALT -". to fix your "problem" either use these methods to unzoom completely, or turn off the zoom option where i mentioned... thanks for the inspiration! =)

    caleb
    ps. please reply if this worked or not...
     

Share This Page