Screen colors shifted to x-ray/negative like???

Discussion in 'macOS' started by Halcyon, Jun 23, 2008.

  1. Halcyon macrumors 6502

    Joined:
    Sep 21, 2006
    #1
    Ok, I'm going to blame this one on my cat :) It seems that in his nasty habit of taking naps while resting a body part on the keyboard, he has managed to press some obscure key combination that has inverted the colors on my screen (like a color photograph negative). I've searched everywhere to try to revert this, but had no luck so far.

    When I restart, and/or log out and back in again, the screen is normal during the booting sequence till I choose the account I want to log in with, then it immediatly goes into "x-ray" mode. If I choose another account, it will boot and log in with no screen problem whatsoever. So this must be either a preference option has been changed via keyboard command or the account is corrupted. Right?

    Any help will be greatly appreciated.
     
  2. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #3
    Control + Option + Command + 8 will invert the display's colors.
     

    Attached Files:

  4. Halcyon thread starter macrumors 6502

    Joined:
    Sep 21, 2006
    #4
    Thank you very much!!!
    Is this keyboard command documented somewhere?

    Thanks again.
     
  5. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #5
    Yep- that and a LOT more keyboard shortcuts can be found in the "Help" menu of the finder!
     
  6. Halcyon thread starter macrumors 6502

    Joined:
    Sep 21, 2006
    #6
    ...and that is the first place I would've looked if my Help files would work, but ever since I upgraded to 10.5.3 my Help files are useless. Short of starting a new thread, does anybody know if it's possible to reinstall just the Help files from the original Leo DVD.

    Thanks again to everybody.
     
  7. adnama8404 macrumors newbie

    Joined:
    Jan 5, 2009
    #7
    turning this shortcut off?

    I know this is an old thread but if anyone is looking at it - is there a way to make that keyboard shortcut stop working? I have all these kids in my mac lab that always leave the screens inverted and I am so tired of switching it back!
     
  8. Halcyon thread starter macrumors 6502

    Joined:
    Sep 21, 2006
    #8
    Yes there is.

    Go to System Preferences > Keyboard & Mouse > Keyboard Shortcuts.

    Just uncheck the "Reverse Black & White" option.

    HTH
     

Share This Page