screen dim

Discussion in 'Mac Basics and Help' started by invasian, Jun 21, 2007.

  1. invasian macrumors regular

    invasian

    Joined:
    Jun 7, 2007
    Location:
    Houston
    #1
    I have a SR MBP...i'm trying to figure out how to change the screen dimming that occurs after a couple minutes of inactivity. This isn't the screen going black, but rather just dimming a little bit from the regular brightness. It bothers me cause i'll be watching a youtube clip or something and then the screen will dim. I can't find the setting for it in preferences anywhere. Can anyone help me?
     
  2. norcalstadium macrumors member

    Joined:
    Jun 4, 2007
    #2
    easy to fix

    :apple: > System Preferences... > Energy Saver > Options > (uncheck box that says "Automatically reduce the brightness of the display before display sleep"
     
  3. invasian thread starter macrumors regular

    invasian

    Joined:
    Jun 7, 2007
    Location:
    Houston
    #3
    thank you

    thank you...that was embarrassingly easy, but not to this newbie OSX user...is there any advantage to having this option checked or is it more to just save battery life?
     
  4. Wiseguym macrumors newbie

    Joined:
    Jun 20, 2007
    Location:
    Wherever they'll let me
    #4
    Wai So Dim?

    Other display questions, bumming off the topic...My screen seems to dim when I visit certain websites, even with the dimming feature turned off as described. Any input on that?
     
  5. theLimit macrumors 6502a

    theLimit

    Joined:
    Jan 30, 2007
    Location:
    up tha holler, acrost tha crick
    #5
    It could be the ambient light sensors in action. Uncheck System Preferences > Displays > "Automatically adjust brightness as ambient light changes" and see if that makes a difference.
     
  6. leishan macrumors 6502

    Joined:
    Jan 29, 2005
    #6
    I was wondering about this also...Thanks for the info!
     
  7. invasian thread starter macrumors regular

    invasian

    Joined:
    Jun 7, 2007
    Location:
    Houston
    #7

    it is still doing it, despite unchecking that box...any other suggestions?

    here are my settings under energy save...i don't know what's going on


    [​IMG]

    [​IMG]
     

Share This Page