Screen Dims on Desktop Computer After a Couple Minutes

Discussion in 'Mac Basics and Help' started by ClarkGriswald, Jun 20, 2009.

  1. ClarkGriswald macrumors newbie

    Joined:
    Feb 27, 2009
    #1
    I have a Mac OS X, Version 10.5.7, 2.4GHz Intel Core 2 Duo, 2 GB 667 MHz DDR2 SDRAM, iMac desktop computer (I hope that's everything needed by the experts to help me).

    I have looked high and low for a way to prevent my screen from dimming after about 2 minutes and have found nothing to help. The screen doesn't go completely dark, it just loses brightness.

    Here's what happens: I load a guitar chords page and begin to practice the song on the computer screen. After about two minutes the screen goes dim, which is very annoying, and is difficult for me to see.

    I've looked through this and other forums for a fix, and have found fixes ONLY for the iMac laptop. Every proposed solution I've come across refers me to the Energy Saver in the System Preferences.

    The problem is that the Energy Saver in the System Preferences for my desktop computer does not have the same selections as an Energy Saver in the System Preferences for a laptop. As is seen in the picture below, I don't have selections for dimming preferences that a laptop has.

    I don't want to install some third party program (like Caffeine) if I can avoid it.

    Does anyone know how I can disable this dimming feature on my computer?
     

    Attached Files:

  2. jodelli macrumors 65816

    jodelli

    Joined:
    Jan 6, 2008
    Location:
    Windsor, ON, Canada
    #2
    Set both sliders to "never" temporarily, see if it still dims, and if it doesn't move the sliders back to the left to where you want them. This has worked with some people before.
     
  3. Dr.Pants macrumors 65816

    Dr.Pants

    Joined:
    Jan 8, 2009
    #3
    Does the brightness vary? As in, does it occasionally get brighter? If so, it might be the backlight... If not, then it is probably a software issue.
     
  4. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #4
    my 24" iMac running 10.5.7 has the display dimming option. what does yours show?
     
  5. ziggar macrumors newbie

    Joined:
    Jan 31, 2009
    #5
    just click on options in the energy saver panel and deselect the option to automatically dim your screen
     

    Attached Files:

Share This Page