Screen Dims while watching full screen video.

Discussion in 'MacBook' started by k2spitfire88, Jan 14, 2009.

  1. k2spitfire88 macrumors 6502

    Joined:
    Feb 15, 2008
    Location:
    in your mind
    #1
    I recently had to erase and install Leopard. I then restored everything from my time-machine backup. The weird thing is, before, when watching streaming videos from the internet, the screen stayed at the same brightness, regardless of whether there was any mouse movement, or touching the keyboard, or anything. Now, if I don't do anything, the computer dims the screen, as if i wasn't watching a video. Can anyone help?

    Edit: This happens whether I am on battery life or the power supply.
     
  2. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #2
    Try changing this setting in Energy Saver.

    Also, it may have something to do with the media player you're using...
     

    Attached Files:

  3. Cboss macrumors 6502

    Joined:
    Dec 11, 2008
    Location:
    Colorado
    #3
    All you need to do is go into System Preferences, click Energy Saver, then click options. Under Other Options it will say "Automatically reduce the brightness of the display before display sleep". Uncheck this option and you're good to go.
     
  4. k2spitfire88 thread starter macrumors 6502

    Joined:
    Feb 15, 2008
    Location:
    in your mind
    #4
    I know that that works. However, I believe I had left it alone before and the screen did not automatically dim while watching full screen movies, although it did all the other times. I may be wrong though.
     
  5. k2spitfire88 thread starter macrumors 6502

    Joined:
    Feb 15, 2008
    Location:
    in your mind
    #5
    A new addition to this. If i let the streaming video just play long enough, it goes to the screen saver! PLEASE HELP!
     
  6. madog macrumors 65816

    madog

    Joined:
    Nov 25, 2004
    Location:
    Korova Milkbar
    #6
    http://lightheadsw.com/caffeine/

    Open it, tell it to launch at startup, and everytime you DON'T want your Mac to dim or sleep or cut to screen saver while watching YouTube or any other videos, just click the icon in the menu bar, fill up with caffeine and let it ride.
     
  7. k2spitfire88 thread starter macrumors 6502

    Joined:
    Feb 15, 2008
    Location:
    in your mind
    #7
    Thanks! It works great! I just don't understand why it didn't need this before... Oh well! Thank you very much!
     
  8. the Western zoo macrumors 6502

    the Western zoo

    Joined:
    May 16, 2006
    Location:
    Aarhus C, Denmark
    #8
    What kind of video are you streaming? Flash video? Because if it's flash video it has always dimmed my display while watching flash video in full screen unless caffeine is one... :)
     

Share This Page