iPod touch screen gone and stuck in dfu ?

Discussion in 'Jailbreaks and iOS Hacks' started by stickyipod, Aug 4, 2011.

  1. stickyipod, Aug 4, 2011
    Last edited: Aug 5, 2011

    stickyipod macrumors newbie

    Joined:
    Aug 4, 2011
    #1
    hello..
    been trying to jailbreak ipod 4g 4.3.3,ive jbed an iphone 2g and ipod 2gmc before with a list of errors and frustrations with them as well,
    got errors 3194 and 1600 during restoring with snowbreeze custom firmware so used [/U]tiny umbrella an ireb[/U].but the ipod didnt restart,gave just a black screen.

    i again did another jailbreak,dis tym tethered,it worked,used cydia,then i booted using redsnow
    ..but couldnt boot a second time,the device was stuck in dfu mode....
    so i tried a lot of programs to get out like-1clickboot,easyitrecovery,fix recovery,ibrickr,recboot and 'fix recovery' option in tiny umbrella
    and even ireb

    i beleive i was really unclear so edited:
    NOW whenever i connect to the pc,itunes automatically opens up and asks for a restore,i shift+restore using the normal 4.3.3 (not snowbreeze custom)with itunes,tiny umbrella an ireb...it restores sucessfully and a msg box in itunes comes up saying "ur ipod has been restored to factory settings,it will automatically reboot" in 8seconds.
    but as sooon as the 8 seconds are over iunes again declares it in recovery mode and asks for another restore..also the screen is blank throughout the restore,no white screen no apple logo,nothing...so i dont have any error codes also
    i cant understand what am i supposed to do,should i let the battery drain ? what after that?
     
  2. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
    #2
    There's a reason why Apple doesn't recommend jailbreaking...
     
  3. stickyipod thread starter macrumors newbie

    Joined:
    Aug 4, 2011
    #3
    please help

    ive edited my query,is there anyone whho can tell me something?
    is the screen fried? should i let the battery drain and reboot?
    is it bricked?
    is there any other solution?:(
     
  4. stickyipod thread starter macrumors newbie

    Joined:
    Aug 4, 2011
    #4
    Pllllllleeeeeeeeeeeeaaaaaaaaaaaseeeeeeee sommmmeeoneeeee?????

    atleast say something...
     
  5. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #5
    Have you tried pwned DFU mode while attempting to restore via SHSH blobs?
     
  6. stickyipod thread starter macrumors newbie

    Joined:
    Aug 4, 2011
    #6
    Soooolllvved!!!

    happy day!!!
    since there was nothing there to try in my knowledge i left the battery to die...updated to 4.3.5 via itunes nearly a week
    later n it worked...i kept asking u ppl should i let the battery die there was no answer..so thats it then..
    great job ur doing here! keep it up!
    THANK YOU
     
  7. mhockey91 macrumors newbie

    Joined:
    Aug 10, 2011
    #7
    i know this doesnt always work but one time for me it did and the next it didnt

    hold the power button for 10 seconds
    keep holding the power button but also hold the home
    let go of the power button and keep holding the home button and wait for it to restart

    sometimes it works sometimes it doesn't but rate away PLUG IT INTO ITUNES and hope it shows up in devices and reset your ipod in there
     
  8. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #8
    OR you could just boot into recovery mode and restore in iTunes.
     
  9. stickyipod thread starter macrumors newbie

    Joined:
    Aug 4, 2011
    #9
    Solved

    thnx for the reply's
    my last post says "solllllveddd"......at the top.....
    i dont know how u guys ddint see that ...:p
    its working 100%
     

Share This Page