Screen help

Discussion in 'MacBook Pro' started by brokels1, Nov 11, 2012.

  1. brokels1 macrumors newbie

    Joined:
    Nov 11, 2012
    #1
    I dont know how to fix what my 7 month old son did. Somehow he has made the screen bigger. I have to move the cursor to the top of the screen in order to see the address bar and the bottom of the screen to see the applications bar. What do I do????? I hope the video helps

    [​IMG]
     
  2. mohsy90 macrumors 65816

    mohsy90

    Joined:
    Feb 4, 2011
    Location:
    New York
    #2
    Press: Option + command 8. This will turn off the zoom feature. To make permanently turn it off so your son doesn't zoom in again, go to system preferences --> accessibility --> Zoom - and make sure "use keyboard shortcuts to zoom" is unlicked.
     
  3. brokels1 thread starter macrumors newbie

    Joined:
    Nov 11, 2012

Share This Page