Screen is huge on my MacBook

Discussion in 'Mac Basics and Help' started by acppa, Apr 21, 2010.

  1. acppa macrumors newbie

    Joined:
    Apr 21, 2010
    #1
    I need some help. My 2.5 year old pushed some buttons (some combination on the lower left hand side) on the MacBook and now the desktop is huge. It's not just safari, it's the entire desktop and I don't know how to fix it.

    I went into system preferences, universal access, and the zoom is turned OFF. Any other ideas how to fix this?
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Check the resolution from Sys Prefs -> Displays

    It should be 1280x800 (assuming you have 13")
     
  3. noah82 macrumors 6502a

    noah82

    Joined:
    Oct 16, 2008
    Location:
    San Diego, CA
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    What are your settings in System Preferences > Displays > Display?
     
  5. acppa thread starter macrumors newbie

    Joined:
    Apr 21, 2010
    #5
    It's set at 1280x800 and it's still huge.
     
  6. cderalow macrumors 6502

    cderalow

    #6
    don't forget to check the universal access options for screen zoom as well
     
  7. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #8
    Reboot?
     
  8. decksnap macrumors 68040

    decksnap

    Joined:
    Apr 11, 2003
    #9
    Hold down apple+option and then hit the minus key a few times to zoom back out. Then go into system preferences and turn off zoom.

    ps. I can't read good. :)
     
  9. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #10
    Read much? :D
     
  10. decksnap macrumors 68040

    decksnap

    Joined:
    Apr 11, 2003
    #11
    See above. :)

    Still, try turning it back on and doing it anyway. It's possible the same key mashing zoomed it and turned the zoom off.
     

Share This Page