Screen is in Yellow scale!!!

Discussion in 'Mac Pro' started by CyberPrey, Jun 21, 2007.

  1. CyberPrey macrumors regular

    Joined:
    Aug 10, 2006
    Location:
    IGH, MN
    #1
    OK, I had decided it was time to blow the dust out of the good old mac pro.... I popped the side off and used canned air to clean it out.

    While i was in there, I decided to change out the drive in my #4 bay....

    When I was putting it back IN, I didn't align it correct, and I bummped a small button on the mainboard... Its on the top right section of the board, directly under drive bay 4.

    I thought at first this might be the SMC reset switch, and just put everything back in and powered up.

    When I powered up, the screen was in Yellow scale!!!!!!

    What the hell did I do??? Is that button the "Destruction Button"???
     
  2. suneohair macrumors 68020

    suneohair

    Joined:
    Aug 27, 2006
    #2
    First check the cable to make sure it is tightly fastened.

    Then, make sure the video card is fully seated.

    One of those or both should fix the problem.
     
  3. CyberPrey thread starter macrumors regular

    Joined:
    Aug 10, 2006
    Location:
    IGH, MN
    #3
    I tried that :(

    I even pulled out my ATI card and put the old nvidia 7300 in.

    Same thing :(
     
  4. suneohair macrumors 68020

    suneohair

    Joined:
    Aug 27, 2006
    #4
    Did you check the color profile? Maybe it got screwed up/changed?

    Can you post a pic? Is the screen just a yellow tint?
     

Share This Page