General Screen less responsive after iOS 9.2 update

Discussion in 'iOS 9' started by Ipadlover29, Dec 15, 2015.

  1. Ipadlover29, Dec 15, 2015
    Last edited: Dec 15, 2015

    Ipadlover29 macrumors 6502a

    Joined:
    May 28, 2011
    #1
    I've noticed that both my iPad Air 2 and iPhone 6 Plus screens seem less responsive after updating to iOS 9.2. Some times I have to press on the screen more than 2 times until it responds. Restarting the device does help temporarily. Anyone else experiencing this issue? I think I might try a restore.
     
  2. Shark5150 macrumors 6502a

    Shark5150

    Joined:
    Sep 24, 2014
    Location:
    Philly
    #2
    I notice absolutely no difference on all of my touch devices
     
  3. mgirg macrumors regular

    Joined:
    Mar 19, 2008
    #3

    Yep have exactly the same problem on my iPhone 6 Plus after upgrading to iOS 9.2. As you a forced restart temporarily helps and it is very variable - sometimes it works fine other is doesn't. Will try a restore tonight.
     
  4. Max(IT) Suspended

    Max(IT)

    Joined:
    Dec 8, 2009
    Location:
    Italy
  5. Speedman100 macrumors 6502

    Speedman100

    Joined:
    Jul 21, 2013
    Location:
    Michigan, USA
    #5
    My friend said his phone is having the problem after updating to iOS 9.2.
     
  6. stooovie macrumors 6502a

    Joined:
    Nov 21, 2010
    #6
    Five fingers to close app on iPad is also way less sensitive than before. I have to do the gesture multiple times to close apps. I don't recall having this problem on older iPads and iOS versions. I don't know if it's related to hardware or software though as the iPad came with iOS 9. Already filed a bug report.
     
  7. Act3 macrumors 6502a

    Joined:
    Sep 26, 2014
    Location:
    USA
    #7
    My opinion it is software, it seems different on iOS 9 and above compared to prior versions on the Air 2 when using the gestures. I found that if I move my fingers slower when closing an app it seems to be more successful at taking it the first try.
     
  8. CTHarrryH macrumors 65816

    Joined:
    Jul 4, 2012
    #8
    no problems for me - quick smooth and great battery life
     
  9. kvlq macrumors member

    Joined:
    Dec 6, 2015
    #9
    the screen on my 6s was less responsive(need 2-3 taps sometimes) from unboxing(ios 9.1 out of the box). now on 9.2 it needs the same 2-3 taps (sometimes) to react. Any fixes?
     
  10. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #10
    Use your device slowly and you won't have this problem. Apple got rid of that feature that lets you use your device fast because they want you to use their device as they intended. Nice and slow and steady.
     
  11. Gryfter macrumors 6502

    Gryfter

    Joined:
    Apr 15, 2011
    Location:
    Brooklyn, NY
    #11
    to keep the caseless iPhones from slipping out and away from your hand(s)...lol
     
  12. JulianL macrumors 65816

    Joined:
    Feb 2, 2010
    Location:
    London, UK
    #12
    Same here with the 2-or-more-press thing on my iPad Air 1 but it didn't start with 9.2. It's been going on a while so hard to tell exactly but for me it definitely started on a 9.<something> release. Because my iPad is quite old I wondered whether it was the screen wearing out. It makes browsing quite frustrating when the first or even second touch on a link doesn't get recognised.

    - Julian
     
  13. stooovie macrumors 6502a

    Joined:
    Nov 21, 2010
    #13
    Nah it's software. It's the same on my quite new Air 2.
     
  14. Ipadlover29 thread starter macrumors 6502a

    Joined:
    May 28, 2011
    #14
    After a full restore on both devices it seems to be better but still there sometimes.
     
  15. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #15
    My daughter is having the same problem on her 6 Plus. I haven't noticed any difference on my 6S Plus.
     
  16. kvlq macrumors member

    Joined:
    Dec 6, 2015
    #16
    Im a little bit quiet now, and i want to believe that is a software "issue" and not a hardware problem with my new 6s.
    You are probably right, i tend to work fast on it, probably because im coming from an android phone. I think i noticed that if i let it a few seconds after a tap it reacts to the new one.
     
  17. mgirg macrumors regular

    Joined:
    Mar 19, 2008
    #17
    A full restore with iTunes seems to have worked so far for me, fingers crossed!
     
  18. kvlq macrumors member

    Joined:
    Dec 6, 2015
    #18
    you mean shift+restore from itunes (downloaded 9.2 ipsw) right?
     
  19. califfo1975, Dec 23, 2015
    Last edited: Dec 23, 2015

    califfo1975 macrumors regular

    Joined:
    May 21, 2010
    #20
    Happy to discover that other people, unfortunately, have remarked the same. In my case (iPad air 2 128Gb) after closing one app with the five fingers, if i want to perform another fingers gesture afterwards, i have to wait a fraction of second for it to be effective otherwise it is not immediately taken into account by ios. In other words, the rapid sequencing of fingers gesture is not as repsonsive as it was with any s/w prior to ios9. Rapid sequencing of geatures or tappings is no more working as fast as before.
     
  20. stevemiller macrumors 65816

    Joined:
    Oct 27, 2008
    #21
    I noticed this dip in responsiveness ever since ios7. Part of it is the psychological result of reduced visual feedback, with buttons being text that has no "pressed" state.

    But overall they seem to have reduced sensitivity too. The 4-finger close on older iPads took a major hit, as has the ability to trigger the camera from the lock screen.
     
  21. kvlq macrumors member

    Joined:
    Dec 6, 2015
    #22
    restore it from itunes and nothing change :( im really scared that it can be a hardware issue...
     
  22. Ipadlover29 thread starter macrumors 6502a

    Joined:
    May 28, 2011
    #23
    I doubt its a hardware issue since a lot of us are experiencing it after updating to iOS 9.XX +
     
  23. califfo1975 macrumors regular

    Joined:
    May 21, 2010
    #24
    I fully agree. It is very likely to be a screwed up soft issue.
     
  24. cableguy84 macrumors 6502a

    cableguy84

    Joined:
    Sep 7, 2015
    Location:
    Essex
    #25
    I was having this issue pre 9.2.

    Seems slightly better on 9.2 but still there
     

Share This Page