Resolved Screen lost some functionality

Discussion in 'Apple Watch' started by Sphyrna, Apr 26, 2015.

  1. Sphyrna, Apr 26, 2015
    Last edited: Apr 26, 2015

    Sphyrna macrumors regular

    Joined:
    Jul 9, 2008
    #1
    Yesterday I noticed the screen on my Apple Watch has lost some functionality. I can't get it to enter jiggle mode to move/delete apps. I also can't pinch to zoom. It doesn't work on the home screen or in the photos app. It worked fine in both cases yesterday morning and the night before. For some reason it just stopped working. I've tried turning the watch off and back on, doing a restart by holding the crown button and side button, restarted my phone (in case it was something with the Watch app causing it), reset the watch restoring from backup and again setting it up as a new watch.

    Anyone else have this issue or any thoughts on how to resolve it? It's not a huge ordeal as I can use the crown to zoom and the iPhone app to manage my watch apps. I'll eventually contact Apple on the issue if I can't figure it out.
     
  2. GrumpyMom macrumors 601

    GrumpyMom

    Joined:
    Sep 11, 2014
    Location:
    Rinoriducruin
    #2
    Hmm...I can't get my Apple watch to pinch to zoom on app icons in the home screen or pinch to zoom on photos. I'm not sure it ever could. I use the crown.

    How do you make it jiggle to remove apps? I haven't tried adding or removing apps from the watch itself.
     
  3. sterl320 macrumors 6502

    Joined:
    Apr 3, 2015
    #3
    i dont think you ever could pinch to zoom.

    and just tap on an icon and hold it, dont force touch it. it should jiggle.
     
  4. Daku93 macrumors regular

    Joined:
    Oct 29, 2010
    #4
    Pinch to zoom does not work on the watch. Apple disabled it intentionally. Also multitouch is not available to app developers even though the screen is capable of it in theory.
     
  5. jabingla2810 macrumors 68020

    Joined:
    Oct 15, 2008
    #5
    You could never pinch to zoom on the watch.
     
  6. Sphyrna thread starter macrumors regular

    Joined:
    Jul 9, 2008
    #6
    Maybe I'm going crazy. I could have sworn yesterday I was able to pinch to zoom on the home screen to make the app icons bigger/smaller, just like when you turn the digital crown. Same thing with Photos. It would work on photos, allowing me to pinch to zoom in on a single picture, but then on the picture I had to use the digital crown. Perhaps I was using the digital crown to zoom and am mistaken.

    ----------

    I guess I was pressing too hard. I wasn't pressing as hard as I would for a force touch but it was still too hard. I just lightly set my finger on the screen and it entered jiggle mode. Thanks!
     

Share This Page