Screen moves to the left

Discussion in 'iMac' started by versacejohn, Apr 19, 2009.

  1. versacejohn macrumors newbie

    Joined:
    Jun 7, 2008
    #1
    I have a new iMac and for some reason today the screen in this case Firefox moves to the left on opening if you press F3 it comes to fill the screen but is in a shade with the name in black in the centre of the screen, how do I stop it doing this its driving me made
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    It's called Exposé. That's why there are little rectangles in a bigger rectangle on the F3 key. Windows on a desktop.

    If you have open more than one window, pressing F3 will show all the windows on your current desktop.

    I don't know of a way to switch it off

    Look here
    System Preferences > Exposé & Space > Exposé
    or here
    System Preferences > Keyboard & Mouse > Keyboard Shortcuts > Exposé
     
  3. Omni Geno macrumors regular

    Omni Geno

    Joined:
    Apr 8, 2005
    Location:
    Los Angeles, CA, USA
    #3
    Yup, you accidentally discovered Exposé. It's actually a pretty neat feature. If you have some stuff open but need to access something on your desktop without closing or hiding all your windows you can do Exposé: show desktop. If you have several windows open and they're overlapping, and you want to see them all side by side at a glance, do Exposé: show all windows. To do the same for only windows belonging to a particular application, there's a button for that too. They're customizable from that system preference pane and you can probably change the keys or disable them if you keep accidentally pressing them, though you should know that it can be really handy when you learn how to use it.
     

Share This Page