Screen of death when installing Lion. Can't boot anymore.

Discussion in 'Mac OS X Lion (10.7)' started by hyperipod, Oct 12, 2011.

  1. hyperipod macrumors member

    Joined:
    Jun 27, 2010
    #1
    Hi,

    So, I downloaded only 10.7.2, not the Lion recovery partition update (to save time and try iCloud as soon as possible :D), but, near the end of the installation, I got a (grey) screen of death (asking to reboot my computer by holding down the power button and blablabla in other languages...).

    But now, I can't even boot in Lion ! The first time it rebooted, it started showing the apple, and 30 seconds afetr it rebooted. And after that reboot it was stuck for about 10 minutes while loading the system.

    So right now I'm stuck in recovery mode (THANK GOD!), but I REALLY REALLY REALLY need my computer to work tomorrow and I can't access my Time Machine backup (which is a bit too old) until a few days.

    Anyone got a clue what I could do ? :confused:

    Thanks a lot !!!

    (Also, my computer is a 2010 15" MacBook Pro. The base model (2.4Ghz i5, 4GB RAM and 320GB HDD) )
     
  2. hyperipod thread starter macrumors member

    Joined:
    Jun 27, 2010
    #2
    And I can still use Windows (xp) to manage files, if it's needed.
     
  3. Haxoware macrumors member

    Joined:
    May 19, 2010
    #3
    in my case i can login

    and that's it it will not load my desktop
     
  4. hyperipod thread starter macrumors member

    Joined:
    Jun 27, 2010
    #4
    You had an error during the installation like me ?
     
  5. benkenobi macrumors member

    Joined:
    May 27, 2009
    #5
    having similar problems. Getting a stop sign after trying to log in. (Using FileVault2)

    Tried resetting PRAM, removing all prepherials, and even tried reinstalling Lion , then updated again only to run into the same problem.

    Using a Macbook early 2008 model .
     
  6. mandingo macrumors newbie

    Joined:
    Jan 24, 2007
    #6

    Same here, only I can't find my Snow Leopard or Lion DVDs.

    May have to borrow one so I can try to restore from my Time Machine backup.

    :mad:
     
  7. hyperipod thread starter macrumors member

    Joined:
    Jun 27, 2010
    #7
    @benkenobi

    How did you reinstall Lion ?
    Using the recovery partition ?
    Mine says I can't because [ will post the exact reason in a minute (recovery partition can't multitask :mad: ]
     
  8. cocooningweb macrumors newbie

    Joined:
    Oct 26, 2009
    #8
    I got the "do not" sign after the first reboot. My installation had not given me any error. I'm using Filevault 2.

    I booted into the recovery partition (Command + R). My partition wasn't mounted when I opened Disk Utility. I mounted it, repaired the partition and the permissions but it didn't do anything. After reboot I still got the "do not" image :(
     
  9. mandingo macrumors newbie

    Joined:
    Jan 24, 2007
    #9
    From what I have been able to figure out after a few hours of reading about this, file vault with 10.7.2=bad karma.

    Supposedly doing a clean install of Lion, then update to 10.7.2, then turn file vault on will work.

    I haven't tried it yet as I am at work, but I will when I get home.

    Or I may try the recovery console and just restore from my time machine backup, turn off file vault and then try the update.
     
  10. cocooningweb macrumors newbie

    Joined:
    Oct 26, 2009
    #10
    I ended up formatting the FileVault partition and reinstalling from scratch. The 10.7.2 update worked well on a clean install of Lion. Before formatting I did a full disk image of my broken install and then copied what I wanted to keep back in my new installation once completed.

    I should have known better it did the same when I updated from Leopard to Snow Leopard, except that my drive was then encrypted with PGP instead of FileVault. One would think that Apple would have figured this one out for those using its native disk encryption utility. Oh well ...
     
  11. polya80 macrumors member

    Joined:
    Apr 13, 2009
    Location:
    Cambridge, MA
    #11
    I just saw this thread after I submitted a new thread. Basically, I am at the software updating screen for like 3hours+. See message below:

    Any help is appreciated. Thanks!
     
  12. benkenobi macrumors member

    Joined:
    May 27, 2009
    #12
    Hey guys, I finally got Lion to boot after all this time.

    It had to do with remnants of PGP FDE still left on the harddrive. If you've switched to FileVault2 from PGP and can't boot after updating to 10.7.2 (getting a prohibited sign) the solution can be found here in ik8sqi2's post.
    https://discussions.apple.com/message/16333057#16333057

     

Share This Page