Screen Problem

Discussion in 'MacBook' started by josephmccutchen, Aug 30, 2010.

  1. josephmccutchen macrumors member

    Joined:
    Aug 27, 2010
    Location:
    South Korea
    #1
    My screen works fine for the most part, but sometimes it goes really dim. When I move the lid, it goes back to normal. What is causing it to all of a sudden go dim? I have Apple Care for my Mac, but I've installed a new hard drive and new RAM; does that void my warranty? Any advice on this matter is greatly appreciated.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    System Preferences > Display

    [​IMG]

    Tool to search MacRumors Forums: MRoogle
     
  3. ThePhenom94 macrumors newbie

    Joined:
    Apr 1, 2012
    #3
    I have exactly the SAME problem.....and what you have showed does NOT solve my problem as my MacBook does not have the automatically adjust brigtbess option :/

    Any idea what I should do now?
    Help will be greatly appreciated
     
  4. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
  5. ThePhenom94 macrumors newbie

    Joined:
    Apr 1, 2012
    #5
    MacBook White....Mac OS X 10.6.8
     
  6. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #6
  7. ThePhenom94 macrumors newbie

    Joined:
    Apr 1, 2012
    #7
    Well it's the original MacBook...the one in the picture on wikipedia with the fire wire and all.....
    And it's core2duo.
    I bought it in 2008.

    Makes sense? :/
     
  8. ThePhenom94 macrumors newbie

    Joined:
    Apr 1, 2012
    #8
  9. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #9
    or even MacBook 4,1 !!

    will probably be the cable between the logic board and the inverter - easy enough to replace if you don't have a problem taking your MacBook apart :)
     
  10. ThePhenom94 macrumors newbie

    Joined:
    Apr 1, 2012
    #10

    Great thankyouu....now i gotta go to a service center
     
  11. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #11
    There is also a setting under Energy Saver labelled:

    Automatically reduce brightness before display goes to sleep.

    Uncheck that and see if it makes a difference.

    B
     

Share This Page