Screen record on iPad Pro 12.9 v2

maclab

macrumors member
Original poster
Aug 31, 2009
88
14
Hi all,

I have titled this thread ver specific to just the 2017 iPad Pro 12.9 because everyone I know with other devices are not experiencing this issue. So I would like to find out if it’s occing for anyone else using the iPad Pro 12.9 v2 of if it’s perhaps a bug just existing on my iPad.

Issue: When I screen record just moving from page to page of things like looking at safari, it all seems to record fine. But.....when I record game play, it only captures the first frame of the game play for the entire duration of the recording.

I am currently on the latest release of the public beta which is 6 as of today, however this issue has existed since around beta 3. There was an early beta where this issue did not exist and it worked fine.

So if you are using an iPad Pro 12.9 v2 I would particularly like to hear from you and if you are also experiencing this issue under these circumstances. If you are using other iPads it would still be nice to hear from you too.


Thank you
 

eoblaed

macrumors 68030
Apr 21, 2010
2,518
1,972
I have a v2 12.9 and am experiencing an almost identical thing. It's not quite the first frame, at least not in the case of Alto's Adventure, but within a couple of seconds of starting the game, the recording seems to be stuck on a frame there for the duration.

This is on 15A5362a
 

maclab

macrumors member
Original poster
Aug 31, 2009
88
14
Still the same for me on Beta 8 ...... anyone else?
 

maclab

macrumors member
Original poster
Aug 31, 2009
88
14
Just tried it with Kingdom Rush and it recorded the gameplay without issue. I'll try another game and see what happens...
iPad Pro 12.9 gen 2 ?

If so can you try with game ‘last day on earth’ please
 

maclab

macrumors member
Original poster
Aug 31, 2009
88
14
Today I did a full wipe and fresh install wit the GM and I still have the exact same issues....OMG what can it be
 

shadedred

macrumors member
Feb 5, 2009
67
8
Today I did a full wipe and fresh install wit the GM and I still have the exact same issues....OMG what can it be
This happening on all games you've tried? Curious do you start recording before or after launching games?
 

maclab

macrumors member
Original poster
Aug 31, 2009
88
14
I have tried it on:
Last day on earth
Izanagi online
Pixel starships

Same issue with all

I have tried started recording before launching game and during.

This happening on all games you've tried? Curious do you start recording before or after launching games?
 

maclab

macrumors member
Original poster
Aug 31, 2009
88
14
Ok the GM is out and I am still having the same issue.

I went to Apple store today and tested screen record on a few of there demo models, ipad pro 12.9 and they all also had the same issue. So this must be software issue.

I had an appointment with guinius bar....they where not interested even when i told them that there demo machines had the same issue....the dude even said it could be because the device was not strong enough to support recording gaming...lmao...i was speachless....

Apparently genius bar in Apple store have no direct way to report errors than we do as consumers...unbelievable.

I have sent them feed back since beta 4 .... ¯\_(ツ)_/¯
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.