screen resolution issues -- desktop resizing after power failure

Discussion in 'MacBook' started by macprobs, Mar 20, 2009.

  1. macprobs macrumors newbie

    Joined:
    Mar 20, 2009
    #1
    hello,
    i found a post in the gaming section of this forum and thought that this section might be more likely to get me a response. my apologies if i've broken a rule by posting this here also.

    the following is the post to which i replied:

    Hi All,

    Don't know where else to post this.

    The problem I have is that my Mac desktop resized after force quitting WOW. Now the desktop is larger than my computer screen and moves around (very annoying) when I move the cursor. WOW screen is sized correctly when playing the game. I have returned to the game and tried to change the Video display options, without any success.

    I have tried changing the screen resolution, deleting various .plist files (library>display), and checking the System Preferences>Accounts>StartUp Items (nothing was added).

    I also rebooted. The desktop picture looks fine initially, then after a couple of seconds, it jumps to a larger size when the aliases (shortcuts) load. I am guessing that a java script is loading.

    I have other users on this computer and their desktops are unaffected by this. I would hate to have to uninstall WOW, but will probably quit the game instead of dealing with this issue.

    Does anyone else have this problem? Do you know how to turn it off?

    Thanks in advance.

    and this is my question:

    hi,
    i'm having the exact same issues with regard to desktop resizing, as well as blurred pixels, on a macbook that shutdown when the battery died. i tried resetting the pram and ran applejack on the machine, but was not able to resolve the issue. i have noticed that the desktop is rendered properly when it initially loads, but then after a second or so it seems to pop and expand.

    any help would be great.
    thanks
     
  2. mcavjame macrumors 65816

    mcavjame

    Joined:
    Mar 10, 2008
    Location:
    phased to this universe
    #2
    The symptom you describe is similar to zooming. You can control zooming by holding the <control> key down and scrolling the mouse.
     
  3. gerabbi macrumors regular

    Joined:
    Feb 8, 2009
    #3
    system preferences>universal access>seeing>zoom
     
  4. macprobs thread starter macrumors newbie

    Joined:
    Mar 20, 2009
    #4
    thanks very much! that did it. took me three days of researching, then one post gets me the answer.
    much appreciated
     

Share This Page