Screen Saver Dilemma - Help!

Discussion in 'Mac Basics and Help' started by regis169, Jun 25, 2009.

  1. regis169 macrumors newbie

    Joined:
    Apr 3, 2008
    #1
    Hi guys,

    I am using Mac OS X 10.5 as well as Windows XP via Vmware Fusion 2.

    Now, here's the problem I haven't solved and I'm pretty sure some of you had this dilemma before.

    I'm occasionally watching movies and sports clips on Windows XP using VMware Fusion. Now, on my Mac, I have set the screen saver to activate after 30 minutes of silence. When I'm using my Mac, it's working fine. Even when I'm watching a movie on OSX and not typing anything for more than 30 minutes, it still doesn't activate screen saver mode.

    However, when I'm watching a movie on Windows XP using VMware Fusion, it activates screen saver mode every 30 minutes. It's really annoying.

    Can anyone provide me a solution where I can still keep the screen saver setting at 30 minutes on my Mac while I can watch a movie on Windows XP without having to type my keyboard every 30 minutes?
     
  2. crlosg2 macrumors newbie

    Joined:
    Feb 6, 2009
    Location:
    Madrid, Spain
    #2
    Watch it on OS x?¿?¿? (have you checked VMware Fusion's prefs?)

    Hmmm… I'm just curious… Why don't you watch it with QuickTime on OS X¿? Do you lack a certain plugin? Here are the only ones you'll ever need! Google 'em!

    Perian

    and

    Flip4Mac WMV

    If not… Check out VMware's preferences in OS X… OR… You'll have to check Windows own sleep prefs… dunno anything windowz
     
  3. regis169 thread starter macrumors newbie

    Joined:
    Apr 3, 2008
    #3
    In order to watch live sports (the ones I'm using at the moment), you can only run it on Windows XP. Same thing goes for the movies....:)
     
  4. markrowland macrumors newbie

    Joined:
    Jun 25, 2009
    Location:
    Vermont
    #4
    Download Caffeine: http://lightheadsw.com/caffeine/ Its a menu bar app that lets you momentarily prevent the screen saver from turning on for a customizable amount of time.
     
  5. regis169 thread starter macrumors newbie

    Joined:
    Apr 3, 2008
  6. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #6
    Use hot corners. Go to System Preferences > Desktop & Screen Saver, click the Screen Saver tab and then click the Hot Corners... button in the bottom left-hand corner. You can set a corner to be "Disable Screen Saver" and then, when you are watching a movie in Windows, move the cursor into that corner and the screen saver will never start.
     

    Attached Files:

  7. odoyle81 macrumors newbie

    Joined:
    Mar 26, 2008
    #7
    Great suggestion!! No need to download any additional software - Thanks!

     

Share This Page