Screen saver no longer works on wife's iMac

Discussion in 'iMac' started by danny_w, Jul 26, 2008.

  1. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #1
    I have had my wife's iMac (C2D, 10.5.2) set for screen saver and active corners (upper left activate) ever since it was new with no issues. However, of late the active corner does not start her screensaver. I tried changing the active corner to be something else (like blank display) and it works fine, so it is not the active corner setup that is failing. Also when I go into System Preferences/Screensaver and click TEST it starts the screensaver no problem, or if I leave it until the screensaver timeout it starts as normal. Has anybody seen anything like this before?
     
  2. gehrbox macrumors 65816

    gehrbox

    Joined:
    Jul 5, 2007
    Location:
    Charleston,SC
    #2
    You are not alone

    http://forums.macrumors.com/showthread.php?t=514794

    http://discussions.apple.com/thread.jspa?messageID=5759274
     
  3. danny_w thread starter macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #3
  4. danny_w thread starter macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #4
    My wife's iMac had had this issue for quite some time now, and it also happened just today at work. I found a hint on the Apple forums to delete the file ~/Library/Preferencescom.apple.preference.desktopscreeneffect.plist (delete it or move it - it will get recreated). I tried this at work, restarted, and my screensaver is back. I'm going to try it tonight on my wife's computer.
     

Share This Page