Screen share problem

Discussion in 'Mac mini' started by Evildude683, Dec 5, 2013.

  1. Evildude683 macrumors regular

    Evildude683

    Joined:
    Aug 8, 2012
    Location:
    Republic of Texas
    #1
    No matter what I do I can't get my Mac Mini to show up on my 27" iMac's finder tab using screen share. If worked fine until Mavericks.

    Am I missing something? :confused:
     
  2. stroked Suspended

    stroked

    Joined:
    May 3, 2010
    #2
    Did you do this?
     

    Attached Files:

  3. Evildude683 thread starter macrumors regular

    Evildude683

    Joined:
    Aug 8, 2012
    Location:
    Republic of Texas
    #3
    Yes. Except bluetooth and internet sharing. Right after checked the box for "Screen Sharing" I went over to the computer setting and selected that "Anyone can request permission to control screen"

    I mean the feature is working fine, but in order to screen share I have to first manually "wake up" the Mac Mini and then it shows up on my 27" iMac's finder tab. Before Mavericks I just to just open finder and my Mac Mini will show up right under my attached HDD's and Time Machine.
     

    Attached Files:

  4. initialsBB macrumors 6502a

    Joined:
    Oct 18, 2010
    #4
    In the Energy Saver system preference, is "Wake for network access" on or off ?
     
  5. Evildude683 thread starter macrumors regular

    Evildude683

    Joined:
    Aug 8, 2012
    Location:
    Republic of Texas
    #5
    It's checked.
     
  6. Evildude683 thread starter macrumors regular

    Evildude683

    Joined:
    Aug 8, 2012
    Location:
    Republic of Texas
    #6
    I just don't understand what the problem could be, it was working fine with ML but Mavericks just messed it all up.
     
  7. Evildude683 thread starter macrumors regular

    Evildude683

    Joined:
    Aug 8, 2012
    Location:
    Republic of Texas
  8. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #8
    Maybe if it's a Mavericks issue you might have better luck posting this in the Mavericks forum.
     
  9. iPhil macrumors 68040

    iPhil

    #9
    On the iMac: Open finder - cmd+k - enter afp:// ip address of mini, hit connect = if the pop-up asks for mini password type it in - hit enter and wait to connect ..
     
  10. Evildude683 thread starter macrumors regular

    Evildude683

    Joined:
    Aug 8, 2012
    Location:
    Republic of Texas
    #10
    It says "There was a problem connecting to 192.168.X.XXX contact system administrator" :(
     
  11. iPhil macrumors 68040

    iPhil

    #11


    Is the iMac and mini on the same network?
     
  12. Evildude683 thread starter macrumors regular

    Evildude683

    Joined:
    Aug 8, 2012
    Location:
    Republic of Texas
    #12
    Yes. They're both running Mavericks, and were working fine before upgraded from ML.
     
  13. nollimac macrumors regular

    nollimac

    Joined:
    Oct 10, 2013
    #13
    I use Remote Management only and check screen share...works!
     
  14. initialsBB macrumors 6502a

    Joined:
    Oct 18, 2010
    #14
    If you can't get AFP to connect, it could be a sign of something more general in the network settings than just screen sharing.
    On both machines, try toggling the file and screen sharing settings off then back on again as that can reset the services.
     

Share This Page