Screen Sharing is not working in Mountain Lion

Discussion in 'OS X Mountain Lion (10.8)' started by FredT2, Jul 26, 2012.

  1. FredT2, Jul 26, 2012
    Last edited: Jul 26, 2012

    FredT2 macrumors 6502a

    Mar 18, 2009
    Never mind, rebooting the Mac Pro was the solution...sorry.
  2. AKK2500 macrumors newbie

    Jul 26, 2012
    Mine is still not working...

    It works on my MacBook Pro 13 i5, but not on my older iMac8,1 from 2008. I enabled the option in Screen Settings, but no icon shows up in the top menu bar. Any suggestions?
  3. estatesatty macrumors newbie

    Jul 27, 2012
    Spoke with apple support and...

    They had no answer. I was on with 4 different techs who had no clue. In my case, no devices and show up in the "shared" section of the finder. Actually, there is no "shared" section in the finder at all. Everything worked fine in Lion. I am running a mcb 13" and a 27" iMac...anyone else have luck getting a resolution? I know my problem is not HW related bc it worked fine in Lion. Help!
  4. brettuk macrumors member

    Jun 19, 2009
    for me, screen sharing works much better in Mountain Lion, for example not crashing plex when logging in as another user
  5. whynot83706 macrumors 6502


    Jun 26, 2007
    Phoenix, AZ
    I am having same problem, I can't share between my iMac and Mac Mini since update to ML.
  6. PaulKemp macrumors 6502

    Jun 2, 2009
    Im having the same issue. The iMac is with correct settings (I think), and wireless wake on (w)lan is enabled. Still, while I see it in the finder, it doesn't let me share screen nor ssh in terminal with ssh username@ip_of_mac to wake it up.

    It works while the iMac isnt sleeping though. But I want to wake it on wireless remotely. A bug?

    The user is the same user, but there is no directory server or AD in the back. Just the same user on both machines. Nothing is actively done with firewall on either machine.

  7. theprocess macrumors newbie

    Apr 28, 2012
    Having issues sharing/controlling Lion screen with Mountain Lion (vice versa works perfectly fine i.e. Lion to Mountain Lion). Control seems to be working properly because pointer moves around but the image on Mountain Lion machine is messed up. Mid 2011 MBA running Mountain Lion and Early 2011 MBP running Lion.

    Rebooting both machines and toggling sharing on/off doesn't clear the issue. Any help?
  8. theprocess macrumors newbie

    Apr 28, 2012
    Found that toggling between "screen sharing" and "remote management" clears the issue temporarily. PITA but it works. Hope this gets fixed in next update.

Share This Page