screen sharing problem on ichat

Discussion in 'iMac' started by megadon, Jan 7, 2010.

  1. megadon macrumors 6502

    Joined:
    Dec 5, 2008
    #1
    Hi guys, for some reason when I want to share my screen with my friends, the option is greyed out and it's not bold, so I can't click on it.

    I can't really pin the problem down, but system pref, security, firewall, that white box says "screen sharing" in it, should I take it out?
     
  2. AppleNewton macrumors 68000

    AppleNewton

    Joined:
    Apr 3, 2007
    Location:
    1 Finite Place
    #2
    Under Security > Firewall is it set under Allow Incoming Connections?

    Also go into System Preferences > Sharing and make sure it is enabled there as well.
     
  3. megadon thread starter macrumors 6502

    Joined:
    Dec 5, 2008
    #3
    Yes sir..
    In pref security, it says "allow all incoming connections"

    and in pref sharing, only "screen sharing" is clicked on, and it says access for "all users" is clicked there.

    I have ichat 4.0.8(619) if that helps.
     
  4. AppleNewton macrumors 68000

    AppleNewton

    Joined:
    Apr 3, 2007
    Location:
    1 Finite Place
    #4
    hm, what about their settings? are their settings set up the same?
    usually its pretty easy to get it set up and goin.

    they either could be using a different client or an older version of ichat?
     
  5. megadon thread starter macrumors 6502

    Joined:
    Dec 5, 2008
    #5
    ya that could be the problem. I can see my friends screen if I want, but the option to see mine is not possible.

    I'm actually waiting for a friend to come online just so I can check that. Thanks guys.

    This is such a good web chat app.. out of all my close friends 90% of them have apple computers, but non of they use ichat, they only use skype.

    I'm trying to ween them off it.
     
  6. megadon thread starter macrumors 6502

    Joined:
    Dec 5, 2008
    #6
    sorry guys, seems like I'm completely retarded and I didn't have the "screen sharing enabled" under the video tab.

    sorry guys, but thanks for the help anyways.
     

Share This Page