Screen sharing shows "Connected as: VNC"

Discussion in 'macOS' started by markw10, Mar 30, 2008.

  1. markw10 macrumors 6502

    Joined:
    Sep 4, 2006
    #1
    I just set OS X Leopard (10.5.2) up on my MBP again. I also use it on another MBP, a Mac Pro, and a Mac Mini but have an odd problem. I set up Back to my Mac but didn't see up file sharing, only screen sharing. Whenever I connect to the MBP from another computer on the network it says "Connected as: VNC" I don't remember that from before and whenever I connect to another other computers on my network I don't get this message. What does this mean? Is this something I should be concerned about?
     
  2. tbohlsennswssrg macrumors regular

    tbohlsennswssrg

    Joined:
    Aug 31, 2007
    Location:
    Roseville, Sydney, NSW, Australia
    #2
    It's probably because the Screen Sharing feature using the V.N.C Protocol to connect to another computer :D
     
  3. jasonbrennan macrumors member

    Joined:
    Jul 12, 2006
    #3
    No, normally this view in Finder is supposed to say "Connected as: Your Username", show you a button to Share Screen, and also show you your files.

    I've just updated to 10.5.5 on both my Macs and now I'm getting this problem and I can't for the life of me figure it out.
     
  4. warnerl macrumors newbie

    Joined:
    Feb 3, 2010
    #4
    My workaround

    The target computer must have file sharing selected, and the user name that you intend to use added. You can find this under system preferences > sharing > (then select which folder you want to share)

    Larry Warner
     

Share This Page