Screen Sharing through Messages

Discussion in 'OS X Yosemite (10.10)' started by Krispy162, Jan 24, 2015.

  1. Krispy162 macrumors regular

    Krispy162

    Joined:
    Aug 1, 2008
    #1
    So I'm trying to initiate this feature with Message to screen share with someone else. We're both signed into Messages with our apple ID's. I have the option to click it and ask permission for them to share their screen but the other person isn't getting my request? When they try to initiate with me, it's greyed out.

    We both have the screen share enabled via system preferences. Mine is a Mac Mini and theirs is a MBP both latest versions of Yosemite

    Any other suggestions?
     
  2. NoBoMac macrumors 65816

    Joined:
    Jul 1, 2014
    #2
    Check firewall settings and that it's not set to "block all incoming" maybe?
     
  3. Krispy162 thread starter macrumors regular

    Krispy162

    Joined:
    Aug 1, 2008
    #3
    Firewall was actually off. Turned it on and it had screen sharing: Allowing with a green light. Same with other computer.

    On one computer I can't initiate this with anyone that I'm talking to on Messages so it's something on that computer blocking it. The other computer I can actually invite to share or ask to share.
     
  4. gasbi macrumors newbie

    Joined:
    Jul 24, 2011

Share This Page