Screen still blinks/flashes when you unlock it?

Discussion in 'iPhone' started by michael31986, Sep 11, 2010.

  1. michael31986 macrumors 68030

    Joined:
    Jul 11, 2008
    #1
    Even after 4.1 when u unlock the phone sometimes it flashes/blinks for a second. I remember others had this. It only happens sometimes and only when you unlock it.
     
  2. iEs macrumors regular

    iEs

    Joined:
    Jun 17, 2010
    Location:
    Safari
    #2
    I too, have this problem. It only blinks at the bottom of the screen when I exit a certain app. Doesn't really bother me though. If you're unhappy about it, I'd suggest you take it to apple and see what's the dealiO yO (=
     
  3. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #3
    No it's not that it continueously blinks. It's only very very few times and very rare. It's only when i unlock it and the whole screen blinks as if I took a screen shot. Almost like a screen shot but without the white after flash. Hope that makes sense. When u unlock the phone by sliding it
     
  4. aelalfy macrumors 6502a

    Joined:
    May 2, 2010
    Location:
    Berlin, Germany
    #4
    IT BLINKS AND THE ICONS AT THE BOTTOM LEFT AND RIGHT kind of take longer to fade in? I have that issue but im not on 4.1, im on 4.0.1 and it sucks. I thought it was activator being as usual high but that turns out is not it. HMM interesting.

    I can't explain it but yes it blinks and the icons lag (time wise) compared to usual. It happens when i keep my phone locked for a while then unlock it. IF I go through unlock, lock unlock (it doesnt happen) but if i lock, wait 1 minute then unlock, it happens. NOT ALWAYS THOUGH. I can't find the exact time between lock and unlock that causes that glitch.

    But thanks to you I know its not activator causing this issue.

    Thanks
    AE
     
  5. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #5
    It must be software then cause I also can't find a pattern. I never noticed if the bottoms icons take a while. It happens so quick!
     
  6. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #6
    What happened to everyone that had this problem? It's so random and few times that idk if I should restore or set up as new. I mean my iPod touch even started doing it with 4.0 update
     
  7. ALWAYSBLESS macrumors member

    Joined:
    Mar 18, 2010
    #7
    My phone does this aswell it only happens when I press the lock button twice really fast though..
     
  8. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #8
    who else has this? what happened to all the people that had this.
     
  9. TechJunky macrumors regular

    Joined:
    Jul 25, 2008
    #9
    Anyone else have this issue? Any resolutions?

    I was having this problem on my iPhone 4 jailbroken on 4.0.1. Before I returned it to Apple (for other problems) I updated to 4.2 and set up as a new phone. I still occasionally saw the flash when unlocking so I figured it was a hardware issue. I received my new iPhone 4 this weekend (4.1) and never once saw the problem. Then yesterday I jailbroke with Greenpoison and installed a few jb apps, winterboard, etc. All of a sudden I saw it flash for the first time. So I removed my jb apps, one by one, pressing sleep & slide to unlock repeatedly after each one until it flashed. Everything is now removed except Cydia and it still occasionally does it. Ugh.
     

Share This Page