Screen Stuck on Skull and Gear

Discussion in 'Jailbreaks and iOS Hacks' started by johndrew, Jul 28, 2012.

  1. johndrew macrumors newbie

    Joined:
    Nov 22, 2010
    #1
    I bought a 3G Iphone on Craigslist. It would try open up on the Apple logo but would in 30 seconds die. So I installed a new battery. Thinking it was a bad one.

    Now it comes up with a skull and gear. I tried to connect to Itunes but nothing happens. Just like there is no cable. I went walking and after about 30 minutes of holding the power off key and home key, it turned its self off but immediately came back on to the Skull and gear.

    I tried tiny umbrella but it did not find it since it never connected to itunes.

    Does this mean he is dead and can't be brought back to life?
     

    Attached Files:

  2. rans0m00 macrumors 6502

    Joined:
    Jun 21, 2010
    #2
    Unsure about your issue but that logo looks like "gears of war". Which is a video game.
     
  3. Jamesesesesess macrumors 6502a

    Joined:
    Nov 26, 2011
    #3
    LMFAO... sorry that's kinda hilarious.

    Yes, as the above poster said, that's a Gears of War logo... no idea why it would be showing that.

    You need to try putting it into DFU mode. Plug in your iPhone and open up iTunes, even though iTunes doesn't recognize it. Hold down the sleep/wake button and home button at the same time, and count to 10. Release the sleep/wake button, and keep holding the home button until iTunes gives you a message saying it's detected an iPhone in recovery mode. Restore it back to factory settings. If it doesn't go into DFU mode, try it a few more times.

    If that still doesn't work, bring it into an Apple store. They'd have to be able to do something.
     
  4. ipsychedelic macrumors 6502a

    ipsychedelic

    Joined:
    Mar 8, 2012
    #4
    The GoW boot logo is a clear indication this is jailbroken.

    Now, since a newer release of Cydia, you can hold the Volume Up button while rebooting (Power+Home as you tried before), don't let go and you should be in safe mode (but nowhere it says it's safe mode).
    Basically it disables MobileSubtrate which is a major cause of Daemons that fail. If there are no MobileSubstrate addons on that phone nor the right version of Cydia, the Volume Up trick won't work and you're screwed if you can't kick it out with TinyUmbrella and the like.

    Since apparently not even iTunes can recognize it (in restore mode at least, DFU mode would be wonders), then I'd give redsn0w a shot, trying to re-jailbreak it somehow.

    Otherwise I don't know if you can take it to the Apple store or something.
     

Share This Page