Screen won't turn on, DFU restores won't work.

Discussion in 'iPod touch Hacks' started by stingray0123, Jul 22, 2010.

  1. stingray0123 macrumors newbie

    Joined:
    Jul 22, 2010
    #1
    Now the ipod won't turn on at all. Not when I plug in USB, nor when I force a reset..
    What is happening?!

    ALSO, I am using a cheapo cable i bought off amazon.. I'm doubtful, but could this be causing my problems?

    32gb 2gen touch. I'm using windows vista.
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
  3. stingray0123 thread starter macrumors newbie

    Joined:
    Jul 22, 2010
    #3
    I will certainly try a DFU. No, I'm using windows vista.

    I'm wondering, was I supposed to do something to the ipod before upgrading from jailbroken older firmware to a not jailbroken 3.1.2?

    EDIT: just tried a DFU and ended up with error 3194. During the restore, the ipod's screen did not light up once. Is this normal?

    EDIT2: tried another DFU this time to 2.2.1. The screen turned on (thank god), but I still ended up with error 6. And now after the failed update, the screen will not turn on.
     

Share This Page