Screenflow export problem

Vandefilm

macrumors regular
Original poster
Feb 17, 2012
138
1
Hi all,

I have an issue with screenflow and the music. I have three 'streams'. One video (of me drumming), one sound (recorded with Yeti mic. and edited in garageband) and one music (the track).
In screenflow I have the correctly lined up so everything is in sync, video, audio and the track. But when I export it and watch the video the video and audio is still alligned, but the track is off.
Anybody any suggestions on how to get them alligned properly?
Thanks.
 

Menneisyys2

macrumors 603
Jun 7, 2011
5,400
198
Hi all,

I have an issue with screenflow and the music. I have three 'streams'. One video (of me drumming), one sound (recorded with Yeti mic. and edited in garageband) and one music (the track).
In screenflow I have the correctly lined up so everything is in sync, video, audio and the track. But when I export it and watch the video the video and audio is still alligned, but the track is off.
Anybody any suggestions on how to get them alligned properly?
Thanks.
You could just export the H.264 video track and do the aligning manually (in, say, QT7 Pro together with Audacity or, if you have it and don't mind the reencoding at exporting, iMovie / FCPX)?
 

Vandefilm

macrumors regular
Original poster
Feb 17, 2012
138
1
You could just export the H.264 video track and do the aligning manually (in, say, QT7 Pro together with Audacity or, if you have it and don't mind the reencoding at exporting, iMovie / FCPX)?
Thanks, i'll try that.
 

Similar threads

  • Hdmac
6
Replies
6
Views
531
  • cool11
0
Replies
0
Views
522
  • Szczelec33
2
Replies
2
Views
659
  • mikebatho
0
Replies
0
Views
751
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.