Screensaver activating while EyeTV is running

Discussion in 'Mac Apps and Mac App Store' started by mrsk, Sep 29, 2008.

  1. mrsk macrumors newbie

    Joined:
    Jan 16, 2008
    Location:
    Germany
    #1
    Wow, this is confusing, I hope I got the right forum..

    Anyway, as hinted in the title already, the screensaver activates while the EyeTV is running in fullscreen mode. I'd expect EyeTV to override the screensaver, but after 15 minutes the screensaver comes to life. Now I'd really love to watch TV for more than 15 minutes straight, but would like to leave the screensaver on as well.
    I've tried a tool named Jiggler (which is supposed to move the mouse cursor every now and then), but that doesn't work as long as EyeTV is running in fullscreen mode, only when the app is eihter in window mode or hidden, which kind of defeats the whole purpose.

    I'm very grateful for any suggestions or tips, this is beginning to drive me crazy :(
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #2
    Try Caffeine to stop the screen saver from activating. As for the reason of EyeTV's behaviour, I have no clue. There is no such setting in preferences.
     
  3. mrsk thread starter macrumors newbie

    Joined:
    Jan 16, 2008
    Location:
    Germany
  4. krye macrumors 68000

    krye

    Joined:
    Aug 21, 2007
    Location:
    USA
    #4
    Same problem here with Fusion. I've been watching movies on Netflix through IExplorer in Windows using Fusion and the OS X screensaver kicks on every 15 minutes. I had to just disable it.
     
  5. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #5
    What version of EyeTV are you using? I'm on the latest version, 3.0.3 and it works fine in full screen without the screensaver coming on.

    If the problem persists, email their support team. They are incredibly helpful.
     
  6. mrsk thread starter macrumors newbie

    Joined:
    Jan 16, 2008
    Location:
    Germany
    #6
    I'm using 3.0.3 as well (build 4013). Maybe I should email them, yeah. Anyway, the answers here have been really helpful, thanks a lot :)
     

Share This Page