screensaver driving me nuts

Discussion in 'OS X Mountain Lion (10.8)' started by dowser81, Nov 5, 2012.

  1. dowser81 macrumors newbie

    Joined:
    Aug 27, 2012
    Location:
    Bo'ness in Scotland
    #1
    Here is the problem if i open up finder find lets say a picture that i want to drop and drag onto the desk top whenever i do this the screen saver activates and i have to enter my macs password to unlock it why does it continue to do this and is it something i can turn off.
     
  2. Feltzem macrumors regular

    Joined:
    Sep 20, 2009
    #2
    That's a feature of OS X. It's the shortcut to activate the screensaver, I find it quite useful myself.
     
  3. dowser81 thread starter macrumors newbie

    Joined:
    Aug 27, 2012
    Location:
    Bo'ness in Scotland
    #3
    screensaver

    do you know if i can turn of this feature
     
  4. ppcg4mac macrumors 6502

    ppcg4mac

    Joined:
    Feb 13, 2012
    Location:
    Northwest Kansas
    #4
    one of the preference panes has an option for this.... i haven't used a mac in so long i forgot which one:(
     
  5. The13thDoctor macrumors regular

    Joined:
    Mar 12, 2010
    Location:
    @TheRoyalDoctor
    #5
    did you by chance, setup a hot corner or some fink?
     
  6. chriscl macrumors 6502

    chriscl

    Joined:
    Jan 4, 2008
    Location:
    Stuttgart, Germany
    #6
    Go to "System Preferences", "Mission Control" and then click on the "Hot Corners" button.

    You probably have one of the "Hot" corners set to activate the Screensaver.

    Clear this, and your problem goes away.
     

Share This Page