Screensaver quits (almost) immediately

Discussion in 'macOS' started by nowamac, Aug 29, 2009.

  1. nowamac macrumors newbie

    Joined:
    Aug 29, 2009
    #1
    Hey there, just upgraded to 10.6 Snow Leopard. Awesome OS, but one thing bugs me:

    Since upgrading, whenever I activate my screensaver the default Flurry one appears for about 2 or 3 seconds, before immediately taking me to my locked screen window. I don't touch the mouse or keyboard or anything, it just refuses to show the screensaver for more than a couple seconds. I hit esc and it works for a bit longer, but soon enough displays the login window again.

    Has anyone had this problem after upgrading? It has been fine before (10.4, 10.5...up until now). It's kind of weird to see, and I hope its not an issue with my Mac! (I don't see why it could be though)

    Thanks!! :)
     
  2. adg01 macrumors newbie

    Joined:
    Sep 7, 2009
    #2
    Same issue

    Howdy,

    I have exactly the same issue and its driving me crazy. Did you find a fix to the problem? :mad:

    I'm running a Macbook Pro and haven't had any issues prior to upgrading to Snow Leopard.

    Cheers,

    Ash
     
  3. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #3
    Is it a 3rd party screensaver? You may need to contact the people that make the screensaver. It's not uncommon for 3rd party add ons to break with a new OS release.
     
  4. Neotyguy40 macrumors regular

    Joined:
    Jul 15, 2009
    #4
    He said the flurry screensaver. It's one built in with OS X.
     

Share This Page