Screenshot.app has got my ipod flashing weirdly

Discussion in 'iPod touch Hacks' started by gottabeandrew, Feb 3, 2008.

  1. gottabeandrew macrumors newbie

    Joined:
    Feb 3, 2008
    #1
    Ok, this happened once before but i can't remember how i fixed it but i'm pretty sure it was just by general fiddling but i don't want to break it this time so i was wondering if there was a proper way to fix it.

    My iPod Touch had screenshot.app running on it and i was just taking a quick screenshot and then i left it open and then iPod went off cause it had low battery. So i plugged it into my laptop to charge and when i switched it back on again it showed the yellow "snap" and "vew" (or whatever it is they say) buttons that come with it but the screen was flashing between black and white stripes and the apple logo. It also wasn't starting up. I tried pressing (and holding) the home button and the on/off button to no avail (not at the same time cause that would make it go into restore mode). So then i unplugged it and it carried on and i tried holding down the 2 buttons and pressing them again but it still didn't stop so i just left it to run out of battery again and it did. When i plugged it back in again, it continued until i unplugged it and again, it had run out of battery.

    So now i need to know how to fix it. Any help appreciated.

    Thanks.
     
  2. Quasiportnoy macrumors regular

    Joined:
    Oct 1, 2007
    Location:
    Baton Rouge, LA
    #2
    I've heard that reinstalling BSD subsystem can fix the screenshot app. Haven't tried it, but give it a try.
     
  3. jjaenagle macrumors member

    Joined:
    Feb 2, 2008
    #3
    the bsd reinstall does help... at least for some of the other apps it did for me
     
  4. gottabeandrew thread starter macrumors newbie

    Joined:
    Feb 3, 2008
    #4
    I fixed it now just through messing about with it. I think it involved holding down the home button and on/off button together for a short amount of time (not enough to put it into restore mode) and then it went to flashing black and white with no apple logo or stripes and then i think i done the same thing again, fiddled around a bit more and it was back.

    I can't uninstall BSD Subsystem though with it not going on at all.
     
  5. bsawyer macrumors newbie

    Joined:
    Apr 9, 2008
    #5
    I am having this exact same issue but I cannot get it to work. I have tried playing around with the buttons like you suggested but I must not be pushing the right combinations. I held down the home and sleep button until the screen went black. Then I started my iphone back up but it keeps giving me the white and black stripes. I have repeated this over and over with no luck. Does anyone know of a 3rd party application that I can use to uninstall programs since I cannot access the installer.app from my iphone?
     
  6. MultiFinder17 macrumors 68000

    MultiFinder17

    Joined:
    Jan 8, 2008
    Location:
    Tampa, Florida
    #6
    Same thing happened to me a good while ago. Turn the bugger on to where it's flashing and doing all tis funky stuff. Pray that you had wi-fi and SSH turned on before it started acting up, and start trying to FTP into the touch, trying different IP addresses until you get into it. Once you do, delete Screenshot.app in /Applications. Shut off your touch and startup it again. If it's still acting weird, then ugh :(

    Worked for me a good while ago, hope it works for you.
     

Share This Page