Screenshot cursor issue with 10.5.7

Discussion in 'macOS' started by AlexisV, Jun 1, 2009.

  1. AlexisV macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #1
    I've updated to 10.5.7 on two machines and on both it's now difficult to take screen shots because the cursor disappears.

    Press command - shift - 4 and move your cursor around.

    Does everybody else see it disappearing?
     
  2. voyagerd macrumors 65816

    voyagerd

    Joined:
    Jun 30, 2002
    Location:
    Rancho Cordova, CA
    #2
    The cursor turns into a cross/target icon for me when using that key combination with the pixel position in the lower right of the cursor.
     
  3. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #3
    It doesn't disappear for me. Although it's really stuttery, like the cross hair has a really bad redraw rate or something.
     
  4. voyagerd macrumors 65816

    voyagerd

    Joined:
    Jun 30, 2002
    Location:
    Rancho Cordova, CA
    #4
    Mine's totally smooth when I move it.
     
  5. AlexisV thread starter macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #5
    Interesting. For me, the crosshair and pixel numbers appear, but the cursor vanishes as soon as you move it. It reappears when you stop.

    This is on both a 20" white and alu iMac
     
  6. smartalic34 macrumors 6502a

    smartalic34

    Joined:
    May 16, 2006
    Location:
    USA
    #6
    Your thread has brought this to my attention- I have this problem too! MBP in sig...
     

Share This Page