Screenshot Issues?

Discussion in 'Apple Watch' started by jamesmorgan33, May 19, 2015.

  1. jamesmorgan33 macrumors newbie

    Joined:
    Apr 13, 2015
    Location:
    Pennsylvania, USA
    #1
    I tried searching around for anything similar and found nothing...

    Is anyone else having issues taking a screen shot? It's like a 1 in 20 chance that it'll actually take one when I press the two buttons... almost every other time it'll go into the friend circle and then right back out. It's getting frustrating!

    Thanks
     
  2. JUiCEJamie macrumors 6502a

    JUiCEJamie

    Joined:
    Mar 22, 2011
    #2
    Interesting, I'm not sure if you have or not - but try pressing them with a tiny short delay between the two. I tend to press the digital crown followed by the contact button immediately after. - But hey, 1.0.1 is out now - maybe that will help?
     
  3. mikezmac macrumors 6502a

    mikezmac

    Joined:
    Jun 4, 2014
    Location:
    MA
    #3
    Did you try washing (rinse in water) your watch? May be something as simple as a hair/goo/skin or whatever snuck into the watch and is making it less responsive.
     
  4. J.C macrumors 6502

    Joined:
    Nov 12, 2008
    #4
    Agreed. The shortcut isn't actually pressing both buttons at once. It's pressing the power button while pressing the crown. You've just got to do it quick enough that Siri doesn't activate. Same deal on the iPhone. Press and hold the power button and then press the home button. I see people have trouble with that one too.

    Or it could be gunk :)

    Correction, either order with the buttons works. It's easier to use the power button first.
     
  5. sicaism macrumors newbie

    Joined:
    Oct 15, 2014
    #5
    Press and hold the digital crown, then the button below it. That always takes the screenshot for me.
     
  6. jamesmorgan33, May 19, 2015
    Last edited: May 20, 2015

    jamesmorgan33 thread starter macrumors newbie

    Joined:
    Apr 13, 2015
    Location:
    Pennsylvania, USA
    #6
    Thanks for all of the replies. I've actually gone through now and tried all of these things, but for some reason nothing is working! It just keeps bringing up that friend circle.

    It just doesn't make sense because up until today (I got my watch exactly a week ago now) I had no issues taking screen shots. And it's not something I see myself using a lot anyways, so I'm trying not to make a big deal out of it. It's just now that I know it's not working correctly, it's driving me nuts! Lol.

    Update: So after messing with it for a while, I came to the realization that if I press the digital crown a lot harder, it works every time. I don't remember having to use so much pressure before though, so who knows what's wrong lol. Either way, it works just fine! Thanks again for the suggestions!
     

Share This Page