Screenshot suddenly has stopped working!

Discussion in 'macOS' started by Jenniffer7777, Jul 20, 2014.

  1. Jenniffer7777 macrumors newbie

    Joined:
    Jul 20, 2014
    #1
    It has been working fine for years up until yesterday... as of today I do CMD/Shift/4 and nothing happens. Nothing at all. I'm on OS 10.6.8, all four of the keyboard shortcut options are ticked in the Screenshots box in Keyboard/Preferences, I've tried logging in as a new user with a test account I created, same problem. I have been having a few keyboard issues lately (it's starting to get a bit sticky), however, the CMD key works fine independently, as does the SHIFT key and the number 4. I've been doing lots of google searches on the subject, and just can't find an answer to this inexplicable and sudden mystery. Can anyone help please? I find it virtually impossible to work without this function... Thanks in advance!
     
  2. Jenniffer7777 thread starter macrumors newbie

    Joined:
    Jul 20, 2014
    #2
    Just wondering, should I maybe try and reinstall the OS? It would be a bit of a hassle I guess as my original installer disks are 10.6.3 and I'd have to update again to 10.6.8! Also worried about losing settings and passwords and stuff, never re-installed OS before. I'm really desperate to find an answer - as I said it's very difficult for me to work without this function? Any ideas at all out there please???!!! Thanks!
     
  3. p3ntyne macrumors 6502

    p3ntyne

    Joined:
    Jan 10, 2014
    Location:
    Sydney, Australia
    #3
    Reinstalling the operating system seems over the top for as issue like that.

    In keyboard preferences/modifier keys, make sure they all set to defaults. If they are, try remapping the screenshot key to something else (try switching it back to see if that fixes it too)...
     

Share This Page