Screwed my ATV trying to upgrade!!!

Discussion in 'Apple TV and Home Theater' started by kultschar, May 17, 2010.

  1. kultschar macrumors 6502a

    Mar 26, 2010
    So my friends Apple TV froze, after countless hours of troubleshooting I took the internal battery out, put it back in and it is working again.

    Now I live remotely with limited broadband connections, our internet is so crap I am still on ATV software 2 something. Anyhow my friends is new and has the latest 3.x software, whilst I have his ATV open I take the opportunity to clone his drive using the ATV clone app and then prepare and chuck it onto my drive with the ATV clone software. BIG MISTAKE, in recovery mode and stuck on the language selection screen, remote does not allow selection and cannot proceed.

    I gather I should have upgraded thru the normal channel. After countless hours of reading I found a guy with the same problem and he fixed it by downgrading to software 1.0 and upgrading via the Internet to the latest version. Obviously I tried to take a shortcut and it has backfired.

    Can anybody shed some light if downgrading to 1.0 will result in success??

Share This Page