Scripts not showing up in iTunes Scripts menu?

Discussion in 'Mac Apps and Mac App Store' started by reubs, Nov 9, 2009.

  1. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #1
    I have just a few scripts that I keep in my Scripts menu for iTunes, but recently I've noticed that they aren't there. I'm pretty sure I installed them, but I don't know if they got replaced when I upgraded iTunes to 9.0.2.

    Anyway, I tried to reinstall one, and it goes to the folder, it'll even launch if I click it. However, it won't show up in the menu. Anyone ever have similar problems or thoughts about what I could be doing wrong?

    Thanks for any info, and this is the script in question:

    http://dougscripts.com/itunes/scripts/ss.php?sp=quickconvert
     
  2. reubs thread starter macrumors 68000

    Joined:
    Jun 22, 2006
    #2
    So no one has any ideas about this? I updated to 10.6.2; I repaired permissions; and I've rebooted iTunes and the system as a whole.

    Any thoughts?
     
  3. tatterblossom macrumors newbie

    Joined:
    Nov 20, 2009
    #3
    Scripts Don't belong in the Music folder!!

    Hey,
    this has been bugging me too, but i figured it out today.
    i was putting my scripts in: Macintoch HD->Users->[username]->Music->iTunes->Scripts

    but it goes here:
    Macintoch HD->Users->[username]->Library->iTunes->Scripts

    Now, when i open iTunes, there's a script (scroll) icon between the Window and Help menus at the top of the iTunes application.

    hope this helps...

    ~tatter
     
  4. megahorn macrumors newbie

    megahorn

    Joined:
    Oct 27, 2010
    Location:
    Austin, TX
    #4
    I had the same problem and this solution fixed it. Note: there wasn't already a /Scripts folder within /iTunes, but creating one myself did the trick.

    Thanks!
     

Share This Page