Scroll Lock

Discussion in 'MacBook' started by twfmike, Jul 17, 2008.

  1. twfmike macrumors newbie

    Joined:
    May 29, 2008
    #1
    How do I toggle Scroll Lock off on a MacBook?

    Running MS Excell for mac 2004, and Scroll Lock is permanently on. It wasnt when I bought it, so somehow it has been toggled on, but I cant find out how.

    Suggestions I've had are
    F14 (No F14 on a MacBook)
    Fn & F1 (doesnt work)
    Shift and Clear (No Clear on a MAcbook)

    seems to be nothing in either Mac or Excell documentation and it's driving me a bit uts.

    Help!!!

    Running OS 10.5.4 on an Intel MacBook
     
  2. chscag macrumors 65816

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    Try this:

    From System Preferences, click on "Keyboard and Mouse". Place a check mark in "Use all F1, F2, etc........

    Now press Fn + F1.

    Regards.
     
  3. twfmike thread starter macrumors newbie

    Joined:
    May 29, 2008
    #3
    Great Idea. But doesnt work....

    keep them coming!
     
  4. twfmike thread starter macrumors newbie

    Joined:
    May 29, 2008
    #4
    I've cracked it!

    Plug in a Windows keyboard and use the scroll lock key! Genius!
     
  5. yew macrumors newbie

    Joined:
    Feb 4, 2010
    #5
    command and f4

    A year and a half later! I hope you've figured it out by now. I've just spent a while googling the same question, and couldn't find it anywhere.
    I knew what button I was pressing when it happened, though wasn't sure of the second one.
    It is - COMMAND AND F4 - it is the worst! and now, I have a black box around all fields that I could enter stuff into ... how do I get rid of this?!! .. hopefully if I reboot, it'll go away!! :rolleyes:
     
  6. Aurvandil macrumors newbie

    Joined:
    May 20, 2010
    #6
    had the same or a similar problem on my macbook pro

    f14 is the key on my keyboard that needed to be hit to toggle scroll lock.
     
  7. murphstein macrumors newbie

    Joined:
    Jun 26, 2011
    Location:
    Ben Lomond, CA
    #7
    Scroll Lock on MacBook Pro 15

    ...and after another year...

    Try Fn + Shift + F12 (nice)

    I found this on the MacBook Pro boot camp site:

    http://support.apple.com/kb/HT1220

    I'm running FreeBSD in a VM (Fusion) on my new MacBook Pro 15 and needed a scroll-lock key to view the HW probe results during the OS bootup sequence.

    Since this thread comes up first on Google, adding the info here.
     
  8. JaimeChaves macrumors newbie

    Joined:
    Aug 19, 2011
    #8
    Finally i found a solution for all of you guys!!!

    I was tired of seek how to turn off the Scroll Lock on Excel on my MacBook (it doesn't have F14 key), so i download a virtual keyboard for Mac from http://virtualkeyboard.softonic.com/mac/descargar, install the trial version and press Command + F14!!! That's it...finally i get it.

    But...just for the record...i think that Microsoft Guys should develop an easier way to do it.

    Reggards!!!
     
  9. jtwolf macrumors newbie

    Joined:
    Oct 26, 2011
    #9
    The virtual keyboard is a solution!

    Having spent 2 hours searching Google for this, I'm delighted to say this solves the problem. I still have no idea how I was able to switch on scroll lock on my Macbook Air though!
     
  10. bkmakec macrumors newbie

    Joined:
    Jan 19, 2012
    #10
    A solution using PC keyboard

    I plugged in a PC keyboard, and hit CTRL-SCL. The SCL key is in the same position as the F14 key on a full mac keyboard. Worked!
     
  11. glsbell macrumors newbie

    Joined:
    Dec 23, 2012
    #11
    MacBook Scroll Lock

    My problem was how to enable them. (I assume you all are referring to the arrow keys in lower right corner of the McBP keyboard). I went into the Keyboard control panel as someone elsewhere suggested and enabled the Fn keys. Then, in the web app I was having problem with (Facebook) -- I found that by holding down fn while using the arrows gave me ability to scroll through the page.

    And in this particular dialog window I am able to scroll through the text using the arrows and no function key. I don't understand why one would want to disable them, as they don't co-function with numbers and there is no other use for them except scrolling, that I can see anyway.

    FWIW :)
     
  12. rotorb macrumors newbie

    Joined:
    Sep 7, 2012
    #12
    Thank you murphstein! The only answer on this whole thread that solves the problem on a free-standing Macbook.
     
  13. dragonflyway macrumors newbie

    dragonflyway

    Joined:
    Aug 18, 2016
    #13
    Thank you Murphstein (http://forums.macrumors.com/threads/scroll-lock.524751/#post-12832851)

    5 Years later and luckily this url is still valid, because every key combination I have tried as suggested here or elsewhere is now assigned to some other task in Yosemite; installing this virtual keyboard is the only solution that worked for me.

    Install, open and press F14 (I did not need to hit control).
     

Share This Page