Scroll Speed of Mouse

Discussion in 'macOS Sierra (10.12)' started by mwa56334, Sep 21, 2016.

  1. mwa56334 macrumors newbie

    Sep 21, 2016
    I have just updated to macOS Sierra... I use a Logitech mouse and I am trying to find where I can adjust the scroll speed of the mouse, but I am not finding it anywhere in Sierra... Any help?
  2. keysofanxiety macrumors G3


    Nov 23, 2011
    Apple menu > System Preferences > Accessibility > Mouse & Trackpad > Trackpad Options. :)

  3. mwa56334 thread starter macrumors newbie

    Sep 21, 2016
    Thank you!
  4. ParanoidDroid macrumors 6502


    Sep 15, 2013
    Venusville, Mars
    There is still a HUGE problem using a Logitech mouse (G700) with or without Logitech Gaming Software driver in Safari. When scrolling slowly the mouse wheel, Safari, won't scroll at all. Scrolling in general is very laggy! I don't know how to fix this. Please advise!
  5. karsten macrumors 6502a


    Sep 3, 2010
  6. avanpelt macrumors 68030

    Jun 2, 2010
    Guess I'm holding off on going back to Sierra, then, since 10.12.1 doesn't seem to fix the scrolling issues on the G700s. Bummer. It was nice unlocking my Mac with my watch for the two weeks I did have 10.12.0 installed; but I need to have a reliable scroll wheel on my mouse much moreso than I need the ability to unlock my Mac with my watch.
  7. bbnck, Oct 30, 2016
    Last edited: Feb 17, 2017

    bbnck macrumors 6502a

    Mar 19, 2009
    I'm finding that as well, I use a Zelesouris Ergonomic Vertical Mouse. Scrolling was fine in OS X El Capitan, now scrolling very slow (one notch at a time) results in no scroll movements on screen whatsoever. This was not the case under previous versions of OS X. Downgrading back to El Capitan for now. I really hope Apple will fix this.

    Edit: I'm told this has been fixed in 10.12.3.
  8. Partron22 macrumors 68020


    Apr 13, 2011
    I had trouble with zooming cmd-slide on mouse with a Magic mouse and Sierra.
    Turned out that Tracking speed in the Mouse Sys prefs pane was maxed out at fast.
    Taking that down a notch or two got the zoom problems under control both in Apps, and System wide.
  9. Rigby macrumors 601

    Aug 5, 2008
    San Jose, CA
    Just bumping this thread to say I have the same issue with a Microsoft mouse. This is really irritating and makes the wheel on 3rd party mice almost unusable. :( Apple's mouse of course works, but has the well known ergonomic issues. Has anybody heard of any feedback from Apple?
  10. nermal0 macrumors regular

    May 31, 2006
    This is driving me nuts! OSX Sierra and Logitech G403. Accessibility settings or Logitech Gaming Software don't help. I always have to spin the mouse wheel to get it to scroll at all.
  11. DPUser macrumors 6502a

    Jan 17, 2012
    Issue with scrolling is also present with Magic Mouse 1 & 2
  12. kb3tzt macrumors member


    Nov 1, 2016
    I have a logitech master mouse, and I use logitechs software to customize it. I haven't had any issues at all with a 2016 MacBook Pro. scrolling and all work fine. also works fine on my sons 2015 mbp. now I have noticed that on one other apple machine that I've used my mouse with did have issues. this was attributed to more than 3 bt items connected at once but that turned out to be a defective bt card.
  13. lolopasa macrumors newbie

    Nov 23, 2016
    Having the same issue. Slow or 1-2 notch scroll does not do anything.
    This not happening only in logitech mouses, I have tried 2 other brands and the problem still continues.

    Is there anybody who have tried latest beta versions of 10.12.2, does the problem still occur?
  14. Rigby macrumors 601

    Aug 5, 2008
    San Jose, CA
    This problem has finally been addressed in 10.12.2. Mouse wheel works fine again. Yay! :)

    Next wish: please allow us to set "natural scroll direction" separately for mice and trackpads!
  15. kaibob macrumors regular

    Jun 21, 2010
    Prescott, Arizona

    This is good news. I updated Sierra and now the scroll wheel on both my Logitech M100 and Microsoft Optical mouse work as before.

Share This Page