SDK 2.1 and 10.5.5 compatible?

Discussion in 'iOS Programming' started by firewood, Sep 16, 2008.

  1. firewood macrumors 604

    Joined:
    Jul 29, 2003
    Location:
    Silicon Valley
    #1
    Are they?

    I don't like upgrading until I've heard confirmation that a new OS and/or dev tool combination won't break a working development setup (as I'm right in the middle of making 2 new apps).
     
  2. Fontano macrumors member

    Joined:
    Jun 27, 2008
    #2
    Upgraded to 10.5.5 late yesterday...
    Upgraded to SDK 2.1 last week...

    Was able to build my current application, and it appears to be working just fine.
     
  3. firewood thread starter macrumors 604

    Joined:
    Jul 29, 2003
    Location:
    Silicon Valley

Share This Page