SDK Won't Install

Discussion in 'iPhone' started by Mykbibby, Jul 2, 2008.

  1. Mykbibby macrumors 6502a

    Mykbibby

    Joined:
    Jun 1, 2007
    Location:
    Palm Springs, CA
    #1
    I am trying to install the SDK, but it appears to be greyed out when I view the details. I want to use Interface Builder to create application mockups, but it doesn't say "Cocoa Touch" anywhere, including Xcode, despite several installations. Any help?
     
  2. razorianfly macrumors 65816

    razorianfly

    Joined:
    Oct 16, 2007
    Location:
    Cheshire, United Kingdom
    #2
    Do you have the latest version of iTunes?

    R-Fly
     
  3. Niiro13 macrumors 68000

    Joined:
    Feb 12, 2008
    Location:
    Illinois
    #3
    Did you make sure to update to Leopard 10.5.3 or 10.5.4?
     
  4. Mykbibby thread starter macrumors 6502a

    Mykbibby

    Joined:
    Jun 1, 2007
    Location:
    Palm Springs, CA
    #4
    Not the latest version of iTunes, but I have Mac OS 10.5.3
     
  5. Niiro13 macrumors 68000

    Joined:
    Feb 12, 2008
    Location:
    Illinois
    #5
    Oh, you definitely need the latest iTunes cause of one of the frameworks.
     
  6. robhedin macrumors regular

    Joined:
    Dec 14, 2006
    #6
    And just to make sure... you're also running on an Intel Mac, right?
     

Share This Page