Seagate Central NAS issues?

Discussion in 'Mac Accessories' started by Shagrat, Oct 18, 2013.

  1. Shagrat macrumors 6502a

    Shagrat

    Joined:
    Mar 3, 2004
    Location:
    London
    #1
    Hi all,

    has anybody tried a Seagate Central NAS box?

    Bought a 3TB one the other day..

    tried following the recommended set-up, and all looked OK. Set up completed, and i found the Public folder, and started to copy my iTunes folder (160GB) to this. managed to mess this up. (complicated story!).

    Anyway, decided after some other issues, to reset the Seagate to factory state, and re-start the whole process. After getting it back up again, i then saw that there was a firmware update suggested. So i ran that, and all looked OK. Until...

    Except that now, I cannot copy any Mac folders to the drive, without immediately getting an error message saying that .appledouble files cannot be copied, and it refuses to do anything more.

    It seems as if the firmware update has killed the ability for mac files to be copied. Has anybody seen this, and more to the point, know what i may have done wrong?

    Or is this a case of a device that isn't up to the task it claims to be?

    Any ideas, suggestions, gratefully received.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    I tried on of their NAS units before and ran into too many issues with Time Machine, and aperture that I returned the unit and got a NAS that was better suited for the Mac environment.

    I can't answer your specific questions other then I was disappointed with Seagates offering. I personally would look at Synology (highly recommended here) or Qnap (I own this) if you choose to return the Seagate.
     
  3. mrevilbreakfast macrumors newbie

    Joined:
    Dec 31, 2013
    #3
    Hi :)

    I have the same issues with my 4TB Seagate Central NAS.

    I seem to have worked around it:
    1. Log on to the Web GUI front end of the Seagate Central NAS
    2. Go to Services
    3. Disable iTunes
    4. Go back to iTunes
    5. Go to preferences, disable "Shared Libraries".
    6. Restart NAS and iTunes.

    I give no guarantees that that will sort your issue out - and naturally, if you rely on using shared libraries then that's not for you...

    Also - depending on the size of your library there seem to be some slight improvements in performance if you recreate your connection to the box using the cibs:// protocol. Again, no warranty on the suitability of this - just something that I've found whilst trying to troubleshoot my own problem.
     

Share This Page