Seagate Extreme 1TB - Firewire Problem HELP

Discussion in 'Mac Basics and Help' started by michael.lauden, Apr 11, 2009.

  1. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #1
    hey,

    i just bought a 1TB Seagate extreme. on the box it said it only supports PC and i actually had some trouble formatting it with Disk Utility.

    Everywhere i've searched says to create (for a bootable backup) a Mac OS Extended (Journaled) GUID scheme.


    the drive shows up fine both in Tiger (10.4.11) on the mini, and Leopard (10.5.6) on the MacBook via USB.


    when you plug in via firewire (which is kinda the point) - the LED's don't come on (or even flash) but the disk still spins up.

    i have done a power cycle, unplugged everything for 10 minutes, reset the PRAM, and trashed a few caches. and yes. i tried another Firewire cable AND i know the firewire port works.

    before you reply, also note that i unplugged all the USB devices and tried both firewire ports on the hard drive about 100 times.

    i have no way to test if Firewire works on the MacBook (with Leopard instead of Tiger) because i have no firewire port...


    plugging in the USB cable for power doesn't do anything, and i can't switch from USB first, then to Firewire - it's almost like the data port doesn't switch (but LED's stay on)




    is there anything else i can do to get it working?

    i seriously have tried every way i know and done about 4 hours of researching.

    the place i know i'll get my answer is MacRumors! :)



    please help
     
  2. michael.lauden thread starter macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #2
    update: (sorry)

    this is from my console:


    Apr 11 23:49:56 michaels-computer kernel[0]: FireWire (OHCI) Lucent ID 5811 PCI: 377 bus resets in last minute.
     
  3. michael.lauden thread starter macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #3
    thanks MR. guess i'll goto best buy tomorrow and get a new drive.

    seems i only get help when i don't need it.
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    Last time I checked, the MacRumors community didn't owe you anything. If you're paying for support, you are justified in being dissatisfied. Here, you are receiving help for free as a personal service from people who volunteer their time for the purpose. Never forget that or take it for granted.

    I didn't reply because I didn't have an answer for you.
     
  5. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #5
    My advice:

    1) Send it back as a warranty return. Seems like you tried the standard things that have been recommended for other failing hard drives.

    2) Don't put HELP in the title of your posts, because it won't make it any more likely for people to respond.

    3) If you don't need help, why do you waste our time posting?
     
  6. michael.lauden thread starter macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #6
    dude you don't have to be a dick and get one of my threads in the wasteland.

    and i'm not wasting your time by posting, perhaps i was posting in discussions, and didn't require help for my other posts.

    thanks for all your 'help'


    any way. as an update, i disabled power management on the drive via a windows PC - and then it worked under firewire after i formatted it back to Mac OS Extended Journaled.

    but when i partitioned it it stopped showing up via firewire. i took it back to best buy.

    i paid an extra ~40$ to get the eSata and firewire 400 interfaces on the drive, so it would be pointless to keep it if it didn't work.
     
  7. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  8. michael.lauden thread starter macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #8
    posted yesterday

    thanks consultant
     

Share This Page