Searchlight and Exchange - Not downloading email

Discussion in 'iPhone' started by Eric-PTEK, Jun 30, 2009.

  1. Eric-PTEK macrumors 6502

    Joined:
    Mar 3, 2009
    #1
    I've found with 3.0 and Searchlight when you try to search for an email on an Exchange server I get the following message:

    "the message has not been downloaded from the server"

    It finds the header no problem but the actual email will give this error 80 percent of the time.

    Go back to the same message a while later and it shows up.

    Other messages will show "Loading...." and then loads the message.

    What should happen is above, you pick the header and it takes a while to load the message.

    Anyone else having this? It may be Exchange, there are hundreds of options so not sure if its a Apple issue or a Exchange config issue.

    Apple is looking into it but wondering if anyone else has noticed this.

    Exchange version is 8.1.375.3.
     
  2. mackmgg macrumors 65816

    mackmgg

    Joined:
    Nov 2, 2007
    #2
    IMAP will do this too, along with POP3. Its not because of the Exchange. You probably have an iPod touch, or no service. With me, my iPod won't download an email unless it has to. It will download the list of emails, and will then download the email when you open it. It will give me that same message if I don't have WiFi when I try to open it.
     
  3. GfPQqmcRKUvP macrumors 68040

    GfPQqmcRKUvP

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #3
    I have nothing of value to add except to say


    Spotlight.


    Sorry :)
     

Share This Page