Second FB-DIMM module died this year !

Discussion in 'Mac Pro' started by Spacedust, Nov 3, 2011.

  1. Spacedust macrumors 6502a

    Joined:
    May 24, 2009
    Location:
    Poland
    #1
    I've got 8x Micron 4GB DDR2 FB-DIMM 800 MHz sticks since January 2010.

    In April 2011 one of modules failed. I've replaced it with Hynix module.

    Today another one failed. Why is this happening ?

    Poor cooling ? I use sticks with small heatsinks, but I've added a small Zalman heatsink on a core of each module to keep them a little bit more cooler.

    I'm replacing the broken module with Kingston module.
     
  2. thekev macrumors 604

    thekev

    Joined:
    Aug 5, 2010
  3. longmover macrumors member

    Joined:
    Apr 24, 2006
    Location:
    Wales, UK
    #3
    Crucial replaced mine under lifetime warranty but that's not going to help you I guess. May be worth checking the airflow and making sure there's not a load of dust stopping the air getting to your ram (there was craploads in mine!)
     
  4. Spacedust thread starter macrumors 6502a

    Joined:
    May 24, 2009
    Location:
    Poland
    #4
    I've bought them on eBay. Current temps are:

    63, 66, 73, 67, 74, 66 Celsius grade (one is removed, one is invisible due to lack of a pair).

    The first one died because I wanted to install large heatsinks from my old Micron sticks, but I was unable to do this because it's all glued. So warranty was void (broken sticker).

    The second one is in perfect visual condition.
     

Share This Page