Second Hard Drive not showing on Mac

Discussion in 'MacBook Pro' started by Patrick-32, Nov 17, 2015.

  1. Patrick-32, Nov 17, 2015
    Last edited: Nov 17, 2015

    Patrick-32 macrumors member

    Joined:
    Sep 6, 2012
    #1
    I recently changed optical drive to have a caddy and my older HD, i and replaced the original with a 128gb SSD so the old original hard disk went into the caddy.

    It came up fine in my left panel in finder.. but now doesn't ....I have a feeling I unmounted it or ejected it (if there is a difference)

    is there a way to get it back....

    I tried disk utility and does not show.. I tried command and shows replies but I'm not sure I understand, the SSD i use for running oS is 128gb but the second one I have installed is bigger. I'm not sure why is says (internal, virtual): and (internal, physical): or where the second hard drive has disappeared too.

    Can someone check the output below and explain it to me and also help out with getting my HD loaded so I can browse it.

    I tried terminal command distil list and get this output..



    Code:
    /dev/disk0 (internal, physical):
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:      GUID_partition_scheme                        *128.0 GB   disk0
       1:                        EFI EFI                     209.7 MB   disk0s1
       2:          Apple_CoreStorage Mac                     127.2 GB   disk0s2
       3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
    /dev/disk2 (internal, virtual):
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:                  Apple_HFS Mac                    +126.8 GB   disk2
                                     Logical Volume on disk0s2
                                     2471DB76-93CE-4DA2-A8E8-9A40EE9B1F71
                                     Unencrypted
    This is what DiskUtility Shows..

    [​IMG]
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Is your hard drive listed in your System Information?
    Go to Apple menu/About This Mac, then click on System Report.
    Click on the SATA/SATA Express tab.
    If you don't see it there, then your hard drive is dead, or the SATA cable is loose, or faulty.
     
  3. Patrick-32 thread starter macrumors member

    Joined:
    Sep 6, 2012
    #3
    Why does it have 2 x intel 6 series chipset

    No idea why it showed.. the other hard drive was perfect before i took it out and the cable also was used for optical drive.
    il check if anything is lose.. would it matter than a mac os was installed on the old one before hand.
    [​IMG]
     
  4. Patrick-32 thread starter macrumors member

    Joined:
    Sep 6, 2012
    #4
    Was a lose connection to the board. i had checked it earlier but it didn't show up, checked it again and wasn't connected, it shows in left panel now.
     

Share This Page