second monitor flicker with rx 560

Discussion in 'Mac Pro' started by AmishIndy, Aug 17, 2017.

  1. AmishIndy macrumors newbie

    AmishIndy

    Joined:
    Nov 26, 2016
    Location:
    Illinois
    #1
    I have a cmp 5,1 with sierra 10.12.6, 8 gb of ram, and three days ago, installed 2gb Gigabyte edition of the RX560. I purchased an HP z23n at a garage sale down the street, and was looking forward to a dual monitor setup with my old aluminum 20" cinema on the right. The cinema display is of course hooked up to the dvi port, and the HP is hooked up to the display port. This morning something odd started happening. The cinema display started flickering, once every 7 or 8 seconds. I dont know why. I just want it to stop. ideas?
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    It was ok, and the flickering just stated this morning?

    Did you try single monitor setup?

    Is that 7-8 seconds flickering just keep going and never stop?
     
  3. AmishIndy thread starter macrumors newbie

    AmishIndy

    Joined:
    Nov 26, 2016
    Location:
    Illinois
    #3
    Yes, it started after I woke itt up from sleep mode, and it doesnt stop. its just every 7 or 8 seconds.
     
  4. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #4
    Problem persist even after restart?
     
  5. pixelatedscraps macrumors regular

    pixelatedscraps

    Joined:
    Jul 11, 2017
    Location:
    Hong Kong
    #5
    My question too - I had screen flickers on two different occasions each solved by a reboot.
     
  6. AmishIndy thread starter macrumors newbie

    AmishIndy

    Joined:
    Nov 26, 2016
    Location:
    Illinois
    #6
    It also wouldnt go to sleep. It hasnt been a problem since rebooting.
     
  7. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #7
    Any other PCIe card / USB device that may affect sleeping?

    Also, disable network wake up may help.
     
  8. usna92 macrumors member

    usna92

    Joined:
    Mar 16, 2011
    Location:
    Seattle
    #8
    You could also check your adapters. I had a display port to mini-display port go wonky on me today and it had the same symptoms.
     

Share This Page