Second monitor issue on bootcamp MBP, Windows 7

Discussion in 'Community Discussion' started by Sems, Jun 12, 2011.

  1. Sems macrumors newbie

    Jun 12, 2011

    I'm running Windows 7 through bootcamp on a macbook pro. I've hooked up a second monitor but its ver very choppy to the point of being unusable. I was wondering if any one had any ideas of anything I can try to fix it. My system specs are below. Could this be a case of not having a good enough graphics card?

    I'm using a Kensington Iniversal Multi-Display Adapter.

    Windows 7 Ultimate 32 bit SP1
    Macbook Pro 2.4mhz, 250 gb hardrive, 4 gb ram,

    NVIDIA Graphics drivers version: 275.33
    DirectX runtime version: 11.0
    Graphics Clock: 450 Mhz
    Processor clock: 950 Mhz
    Total available graphics memory: 1403 mb
    Dedicated video memory: 256 mb ddr2
    System video memory: 64 mb
    Shared system memory: 1083 mb

    I do see there are similar posts out there but none of them have helped me. I have all the latest drivers as well.

    I hope someone can help me please.
  2. Sems thread starter macrumors newbie

    Jun 12, 2011
    Futher details

    Ok I've got it to the stage where the second screen is linked to the first but when I drag an open application to the second monitor as soon as I let go of the mouse button the content in the window blanks out and never comes back. Does anyone else have this problem?
    The screenshot attached is of Firefox on the second monitor...

    Attached Files:

  3. Sems thread starter macrumors newbie

    Jun 12, 2011
    Further details - screenshot 2

    Heres another screenshot that covers both screens...

    Attached Files:

  4. iJohnHenry macrumors P6


    Mar 22, 2008
    On tenterhooks
    In the absence of someone that knows anything, have you played with the screen resolution on both monitors?
  5. Sems thread starter macrumors newbie

    Jun 12, 2011

    Thanks for your reply. I've figured it out. It was to do with applications using hardware graphics acceleration.
    I had to disable that in each application that wasn't rendering correctly (Firefox, IE, Visual Studio). Once done they worked fine!

Share This Page